Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4004
15 RFCs mentioned in the text of RFC 4004 (Diameter Mobile IPv4 Application)
RFC
Title
Status
Date
2104
HMAC: Keyed-Hashing for Message Authentication
H. Krawczyk, M. Bellare, R. Canetti
Informational
February 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 4234
Proposed Standard
November 1997
2401
Security Architecture for the Internet Protocol
S. Kent, R. Atkinson · obsoleted by RFC 4301
Proposed Standard
November 1998
2477
Criteria for Evaluating Roaming Protocols
B. Aboba, G. Zorn
Informational
January 1999
2486
The Network Access Identifier
B. Aboba, M. Beadles · obsoleted by RFC 4282
Proposed Standard
January 1999
2607
Proxy Chaining and Policy Implementation in Roaming
B. Aboba, J. Vollbrecht
Informational
June 1999
2794
Mobile IP Network Access Identifier Extension for IPv4
P. Calhoun, C. Perkins
Proposed Standard
March 2000
2977
Mobile IP Authentication, Authorization, and Accounting Requirements
S. Glass, T. Hiller, S. Jacobs, C. Perkins
Informational
October 2000
3012
Mobile IPv4 Challenge/Response Extensions
C. Perkins, P. Calhoun · obsoleted by RFC 4721
Proposed Standard
November 2000
3344
IP Mobility Support for IPv4
C. Perkins, Ed. · obsoleted by RFC 5944
Proposed Standard
August 2002
3546
Transport Layer Security (TLS) Extensions
S. Blake-Wilson, M. Nystrom, D. Hopwood, J. Mikkelsen, T. Wright · obsoleted by RFC 4366
Proposed Standard
June 2003
3588
Diameter Base Protocol
P. Calhoun, J. Loughney, E. Guttman, G. Zorn, J. Arkko · obsoleted by RFC 6733
Proposed Standard
September 2003
3846
Mobile IPv4 Extension for Carrying Network Access Identifiers
F. Johansson, T. Johansson
Proposed Standard
June 2004
3957
Authentication, Authorization, and Accounting (AAA) Registration Keys for Mobile IPv4
C. Perkins, P. Calhoun
Proposed Standard
March 2005
RFC 4004