Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 4002
12 RFCs mentioned in the text of RFC 4002 (IANA Registration for Enumservice 'web' and 'ft')
RFC
Title
Status
Date
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1738
Uniform Resource Locators (URL)
T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266
Proposed Standard
December 1994
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2616
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235
Draft Standard
June 1999
2818
HTTP Over TLS
E. Rescorla · obsoleted by RFC 9110
Informational
May 2000
3401
Dynamic Delegation Discovery System (DDDS) Part One: The Comprehensive DDDS
M. Mealling
Informational
October 2002
3402
Dynamic Delegation Discovery System (DDDS) Part Two: The Algorithm
M. Mealling
Proposed Standard
October 2002
3403
Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) Database
M. Mealling
Proposed Standard
October 2002
3404
Dynamic Delegation Discovery System (DDDS) Part Four: The Uniform Resource Identifiers (URI)
M. Mealling
Proposed Standard
October 2002
3405
Dynamic Delegation Discovery System (DDDS) Part Five: URI.ARPA Assignment Procedures
M. Mealling
Best Current Practice
October 2002
3761
The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)
P. Faltstrom, M. Mealling · obsoleted by RFC 6116, RFC 6117
Proposed Standard
April 2004
3833
Threat Analysis of the Domain Name System (DNS)
D. Atkins, R. Austein
Informational
August 2004
RFC 4002