| 9911 | Common YANG Data TypesJ. Schönwälder, Ed. | Proposed Standard | December 2025 |
| 9460 | Service Binding and Parameter Specification via the DNS (SVCB and HTTPS Resource Records)B. Schwartz, M. Bishop, E. Nygren | Proposed Standard | November 2023 |
| 9164 | Concise Binary Object Representation (CBOR) Tags for IPv4 and IPv6 Addresses and PrefixesM. Richardson, C. Bormann | Proposed Standard | December 2021 |
| 8503 | BGP/MPLS Layer 3 VPN Multicast Management Information BaseH. Tsunoda | Proposed Standard | December 2018 |
| 8389 | Definitions of Managed Objects for Mapping of Address and Port with Encapsulation (MAP-E)Y. Fu, S. Jiang, B. Liu, J. Dong, Y. Chen | Proposed Standard | December 2018 |
| 7939 | Definition of Managed Objects for the Neighborhood Discovery ProtocolU. Herberg, R. Cole, I. Chakeres, T. Clausen | Proposed Standard | August 2016 |
| 7870 | Dual-Stack Lite (DS-Lite) Management Information Base (MIB) for Address Family Transition Routers (AFTRs)Y. Fu, S. Jiang, J. Dong, Y. Chen | Proposed Standard | June 2016 |
| 7856 | Softwire Mesh Management Information Base (MIB)Y. Cui, J. Dong, P. Wu, M. Xu, A. Yla-Jaaski | Proposed Standard | May 2016 |
| 7659 | Definitions of Managed Objects for Network Address Translators (NATs)S. Perreault, T. Tsou, S. Sivakumar, T. Taylor | Proposed Standard | October 2015 |
| 7658 | Deprecation of MIB Module NAT-MIB: Managed Objects for Network Address Translators (NATs)S. Perreault, T. Tsou, S. Sivakumar, T. Taylor | Proposed Standard | October 2015 |
| 7461 | Energy Object Context MIBJ. Parello, B. Claise, M. Chandramouli | Proposed Standard | March 2015 |
| 7420 | Path Computation Element Communication Protocol (PCEP) Management Information Base (MIB) ModuleA. Koushik, E. Stephan, Q. Zhao, D. King, J. Hardwick | Proposed Standard | December 2014 |
| 7367 | Definition of Managed Objects for the Mobile Ad Hoc Network (MANET) Simplified Multicast Framework Relay Set ProcessR. Cole, J. Macker, B. Adamson | Experimental | October 2014 |
| 7184 | Definition of Managed Objects for the Optimized Link State Routing Protocol Version 2U. Herberg, R. Cole, T. Clausen | Proposed Standard | April 2014 |
| 7147 | Definitions of Managed Objects for the Internet Small Computer System Interface (iSCSI)M. Bakke, P. Venkatesen | Proposed Standard | April 2014 |
| 6991 | Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 9911 | Proposed Standard | July 2013 |
| 6945 | Definitions of Managed Objects for the Resource Public Key Infrastructure (RPKI) to Router ProtocolR. Bush, B. Wijnen, K. Patel, M. Baer | Proposed Standard | May 2013 |
| 6874 | Representing IPv6 Zone Identifiers in Address Literals and Uniform Resource IdentifiersB. Carpenter, S. Cheshire, R. Hinden · obsoleted by RFC 9844 | Proposed Standard | February 2013 |
| 6850 | Definitions of Managed Objects for Routing Bridges (RBridges)A. Rijhsinghani, K. Zebrose | Proposed Standard | January 2013 |
| 6825 | Traffic Engineering Database Management Information Base in Support of MPLS-TE/GMPLSM. Miyazawa, T. Otani, K. Kumaki, T. Nadeau | Proposed Standard | January 2013 |
| 6793 | BGP Support for Four-Octet Autonomous System (AS) Number SpaceQ. Vohra, E. Chen | Proposed Standard | December 2012 |
| 6779 | Definition of Managed Objects for the Neighborhood Discovery ProtocolU. Herberg, R. Cole, I. Chakeres · obsoleted by RFC 7939 | Proposed Standard | October 2012 |
| 6709 | Design Considerations for Protocol ExtensionsB. Carpenter, B. Aboba, Ed., S. Cheshire | Informational | September 2012 |
| 6615 | Definitions of Managed Objects for IP Flow Information ExportT. Dietz, Ed., A. Kobayashi, B. Claise, G. Muenz | Proposed Standard | June 2012 |
| 6527 | Definitions of Managed Objects for Virtual Router Redundancy Protocol Version 3 (VRRPv3)K. Tata | Proposed Standard | March 2012 |
| 6475 | Proxy Mobile IPv6 Management Information BaseG. Keeni, K. Koide, S. Gundavelli, R. Wakikawa | Proposed Standard | May 2012 |
| 6445 | Multiprotocol Label Switching (MPLS) Traffic Engineering Management Information Base for Fast RerouteT. Nadeau, Ed., A. Koushik, Ed., R. Cetin, Ed. | Proposed Standard | November 2011 |
| 6173 | Definitions of Managed Objects for the Internet Fibre Channel Protocol (iFCP)P. Venkatesen, Ed. | Proposed Standard | March 2011 |
| 6021 | Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 6991 | Proposed Standard | October 2010 |
| 5935 | Expressing SNMP SMI Datatypes in XML Schema Definition LanguageM. Ellison, B. Natale | Proposed Standard | August 2010 |
| 5907 | Definitions of Managed Objects for Network Time Protocol Version 4 (NTPv4)H. Gerstung, C. Elliott, B. Haberman, Ed. | Proposed Standard | June 2010 |
| 5833 | Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Base MIBY. Shi, Ed., D. Perkins, Ed., C. Elliott, Ed., Y. Zhang, Ed. | Informational | May 2010 |
| 5815 | Definitions of Managed Objects for IP Flow Information ExportT. Dietz, Ed., A. Kobayashi, B. Claise, G. Muenz · obsoleted by RFC 6615 | Proposed Standard | April 2010 |
| 5728 | The SatLabs Group DVB-RCS MIBS. Combes, P. Amundsen, M. Lambert, H-P. Lexow | Informational | March 2010 |
| 5601 | Pseudowire (PW) Management Information Base (MIB)T. Nadeau, Ed., D. Zelig, Ed. | Proposed Standard | July 2009 |
| 5525 | Reliable Server Pooling MIB Module DefinitionT. Dreibholz, J. Mulik | Experimental | April 2009 |
| 5519 | Multicast Group Membership Discovery MIBJ. Chesterfield, B. Haberman, Ed. | Proposed Standard | April 2009 |
| 5488 | Network Mobility (NEMO) Management Information BaseS. Gundavelli, G. Keeni, K. Koide, K. Nagami | Proposed Standard | April 2009 |
| 5428 | Management Event Management Information Base (MIB) for PacketCable- and IPCablecom-Compliant DevicesS. Channabasappa, W. De Ketelaere, E. Nechamkin | Proposed Standard | April 2009 |
| 5388 | Information Model and XML Data Model for Traceroute MeasurementsS. Niccolini, S. Tartarelli, J. Quittek, T. Dietz, M. Swany | Proposed Standard | December 2008 |
| 5324 | MIB for Fibre-Channel Security Protocols (FC-SP)C. DeSanti, F. Maino, K. McCloghrie | Proposed Standard | September 2008 |
| 5240 | Protocol Independent Multicast (PIM) Bootstrap Router MIBB. Joshi, R. Bijlani | Proposed Standard | June 2008 |
| 5190 | Definitions of Managed Objects for Middlebox CommunicationJ. Quittek, M. Stiemerling, P. Srisuresh | Proposed Standard | March 2008 |
| 5132 | IP Multicast MIBD. McWalter, D. Thaler, A. Kessler | Proposed Standard | December 2007 |
| 5098 | Signaling MIB for PacketCable and IPCablecom Multimedia Terminal Adapters (MTAs)G. Beacham, S. Kumar, S. Channabasappa | Proposed Standard | February 2008 |
| 5097 | MIB for the UDP-Lite protocolG. Renker, G. Fairhurst | Proposed Standard | January 2008 |
| 5060 | Protocol Independent Multicast MIBR. Sivaramu, J. Lingard, D. McWalter, B. Joshi, A. Kessler | Proposed Standard | January 2008 |
| 4939 | Definitions of Managed Objects for iSNS (Internet Storage Name Service)K. Gibbons, G. Ramkumar, S. Kipp | Proposed Standard | July 2007 |
| 4936 | Fibre Channel Zone Server MIBC. DeSanti, H.K. Vivek, K. McCloghrie, S. Gai | Proposed Standard | August 2007 |
| 4807 | IPsec Security Policy Database Configuration MIBM. Baer, R. Charlet, W. Hardaker, R. Story, C. Wang | Proposed Standard | March 2007 |
| 4802 | Generalized Multiprotocol Label Switching (GMPLS) Traffic Engineering Management Information BaseT. Nadeau, Ed., A. Farrel, Ed. | Proposed Standard | February 2007 |
| 4780 | Management Information Base for the Session Initiation Protocol (SIP)K. Lingle, J-F. Mule, J. Maeng, D. Walker | Proposed Standard | April 2007 |
| 4779 | ISP IPv6 Deployment Scenarios in Broadband Access NetworksS. Asadullah, A. Ahmed, C. Popoviciu, P. Savola, J. Palet | Informational | January 2007 |
| 4712 | Transport Mappings for Real-time Application Quality-of-Service Monitoring (RAQMON) Protocol Data Unit (PDU)A. Siddiqui, D. Romascanu, E. Golovinsky, M. Rahman, Y. Kim | Proposed Standard | October 2006 |
| 4711 | Real-time Application Quality-of-Service Monitoring (RAQMON) MIBA. Siddiqui, D. Romascanu, E. Golovinsky | Proposed Standard | October 2006 |
| 4682 | Multimedia Terminal Adapter (MTA) Management Information Base for PacketCable- and IPCablecom-Compliant DevicesE. Nechamkin, J-F. Mule | Proposed Standard | December 2006 |
| 4673 | RADIUS Dynamic Authorization Server MIBS. De Cnodder, N. Jonnala, M. Chiba | Informational | September 2006 |
| 4672 | RADIUS Dynamic Authorization Client MIBS. De Cnodder, N. Jonnala, M. Chiba | Informational | September 2006 |
| 4671 | RADIUS Accounting Server MIB for IPv6D. Nelson | Informational | August 2006 |
| 4670 | RADIUS Accounting Client MIB for IPv6D. Nelson | Informational | August 2006 |
| 4669 | RADIUS Authentication Server MIB for IPv6D. Nelson | Proposed Standard | August 2006 |
| 4668 | RADIUS Authentication Client MIB for IPv6D. Nelson | Proposed Standard | August 2006 |
| 4639 | Cable Device Management Information Base for Data-Over-Cable Service Interface Specification (DOCSIS) Compliant Cable Modems and Cable Modem Termination SystemsR. Woundy, K. Marez | Proposed Standard | December 2006 |
| 4631 | Link Management Protocol (LMP) Management Information Base (MIB)M. Dubuc, T. Nadeau, J. Lang, E. McGinnis, A. Farrel | Proposed Standard | September 2006 |
| 4560 | Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup OperationsJ. Quittek, Ed., K. White, Ed. | Proposed Standard | June 2006 |
| 4546 | Radio Frequency (RF) Interface Management Information Base for Data over Cable Service Interface Specifications (DOCSIS) 2.0 Compliant RF InterfacesD. Raftus, E. Cardona | Proposed Standard | June 2006 |
| 4545 | Definitions of Managed Objects for IP Storage User Identity AuthorizationM. Bakke, J. Muchow | Proposed Standard | May 2006 |
| 4544 | Definitions of Managed Objects for Internet Small Computer System Interface (iSCSI)M. Bakke, M. Krueger, T. McSweeney, J. Muchow · obsoleted by RFC 7147 | Proposed Standard | May 2006 |
| 4444 | Management Information Base for Intermediate System to Intermediate System (IS-IS)J. Parker, Ed. | Proposed Standard | April 2006 |
| 4404 | Definitions of Managed Objects for Fibre Channel Over TCP/IP (FCIP)R. Natarajan, A. Rijhsinghani | Proposed Standard | February 2006 |
| 4382 | MPLS/BGP Layer 3 Virtual Private Network (VPN) Management Information BaseT. Nadeau, Ed., H. van der Linde, Ed. | Proposed Standard | February 2006 |
| 4369 | Definitions of Managed Objects for Internet Fibre Channel Protocol (iFCP)K. Gibbons, C. Monia, J. Tseng, F. Travostino · obsoleted by RFC 6173 | Proposed Standard | January 2006 |
| 4327 | Link Management Protocol (LMP) Management Information Base (MIB)M. Dubuc, T. Nadeau, J. Lang, E. McGinnis · obsoleted by RFC 4631 | Proposed Standard | January 2006 |
| 4323 | Data Over Cable System Interface Specification Quality of Service Management Information Base (DOCSIS-QoS MIB)M. Patrick, W. Murwin | Proposed Standard | January 2006 |
| 4295 | Mobile IPv6 Management Information BaseG. Keeni, K. Koide, K. Nagami, S. Gundavelli | Proposed Standard | April 2006 |
| 4294 | IPv6 Node RequirementsJ. Loughney, Ed. · obsoleted by RFC 6434 | Informational | April 2006 |
| 4293 | Management Information Base for the Internet Protocol (IP)S. Routhier, Ed. | Proposed Standard | April 2006 |
| 4292 | IP Forwarding Table MIBB. Haberman | Proposed Standard | April 2006 |
| 4181 | Guidelines for Authors and Reviewers of MIB DocumentsC. Heard, Ed. | Best Current Practice | September 2005 |
| 4131 | Management Information Base for Data Over Cable Service Interface Specification (DOCSIS) Cable Modems and Cable Modem Termination Systems for Baseline Privacy PlusS. Green, K. Ozawa, E. Cardona, Ed., A. Katsnelson | Proposed Standard | September 2005 |
| 4113 | Management Information Base for the User Datagram Protocol (UDP)B. Fenner, J. Flick | Proposed Standard | June 2005 |
| 4088 | Uniform Resource Identifier (URI) Scheme for the Simple Network Management Protocol (SNMP)D. Black, K. McCloghrie, J. Schoenwaelder | Proposed Standard | June 2005 |
| 4087 | IP Tunnel MIBD. Thaler | Proposed Standard | June 2005 |
| 4036 | Management Information Base for Data Over Cable Service Interface Specification (DOCSIS) Cable Modem Termination Systems for Subscriber ManagementW. Sawyer | Proposed Standard | April 2005 |
| 4022 | Management Information Base for the Transmission Control Protocol (TCP)R. Raghunarayan, Ed. | Proposed Standard | March 2005 |
| 4008 | Definitions of Managed Objects for Network Address Translators (NAT)R. Rohit, P. Srisuresh, R. Raghunarayan, N. Pai, C. Wang · obsoleted by RFC 7658 | Proposed Standard | March 2005 |