rfc.dk

Cited in: RFC 3998

12 RFCs mentioned in the text of RFC 3998 (Internet Printing Protocol (IPP): Job and Printer Administrative Operations)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2567Design Goals for an Internet Printing ProtocolF. WrightExperimentalApril 1999
2568Rationale for the Structure of the Model and Protocol for the Internet Printing ProtocolS. ZillesExperimentalApril 1999
2569Mapping between LPD and IPP ProtocolsR. Herriot, Ed., T. Hastings, N. Jacobs, J. MartinExperimentalApril 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2910Internet Printing Protocol/1.1: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner, J. Wenn · obsoleted by RFC 8010Proposed StandardSeptember 2000
2911Internet Printing Protocol/1.1: Model and SemanticsT. Hastings, Ed., R. Herriot, R. deBry, S. Isaacson, P. Powell · obsoleted by RFC 8011Proposed StandardSeptember 2000
3196Internet Printing Protocol/1.1: Implementor's GuideT. Hastings, C. Manros, P. Zehler, C. Kugler, H. HolstInformationalNovember 2001
3239Internet Printing Protocol (IPP): Requirements for Job, Printer, and Device Administrative OperationsC. Kugler, H. Lewis, T. HastingsInformationalFebruary 2002
3380Internet Printing Protocol (IPP): Job and Printer Set OperationsT. Hastings, R. Herriot, C. Kugler, H. LewisProposed StandardOctober 2002
3995Internet Printing Protocol (IPP): Event Notifications and SubscriptionsR. Herriot, T. HastingsProposed StandardMarch 2005