rfc.dk

Cited in: RFC 3989

11 RFCs mentioned in the text of RFC 3989 (Middlebox Communications (MIDCOM) Protocol Semantics)

RFCTitleStatusDate
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
3022Traditional IP Network Address Translator (Traditional NAT)P. Srisuresh, K. EgevangInformationalJanuary 2001
3198Terminology for Policy-Based ManagementA. Westerinen, J. Schnizlein, J. Strassner, M. Scherling, B. Quinn, S. Herzog, A. Huynh, M. Carlson, J. Perry, S. WaldbusserInformationalNovember 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3303Middlebox communication architecture and frameworkP. Srisuresh, J. Kuthan, J. Rosenberg, A. Molitor, A. RayhanInformationalAugust 2002
3304Middlebox Communications (midcom) Protocol RequirementsR. P. Swale, P. A. Mart, P. Sijben, S. Brim, M. ShoreInformationalAugust 2002
3398Integrated Services Digital Network (ISDN) User Part (ISUP) to Session Initiation Protocol (SIP) MappingG. Camarillo, A. B. Roach, J. Peterson, L. OngProposed StandardDecember 2002
3424IAB Considerations for UNilateral Self-Address Fixing (UNSAF) Across Network Address TranslationL. Daigle, Ed., IABInformationalNovember 2002
3489STUN - Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)J. Rosenberg, J. Weinberger, C. Huitema, R. Mahy · obsoleted by RFC 5389Proposed StandardMarch 2003