| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2130 | The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. Svanberg | Informational | April 1997 |
| 2141 | URN SyntaxR. Moats · obsoleted by RFC 8141 | Proposed Standard | May 1997 |
| 2192 | IMAP URL SchemeC. Newman · obsoleted by RFC 5092 | Proposed Standard | September 1997 |
| 2234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234 | Proposed Standard | November 1997 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 2368 | The mailto URL schemeP. Hoffman, L. Masinter, J. Zawinski · obsoleted by RFC 6068 | Proposed Standard | July 1998 |
| 2384 | POP URL SchemeR. Gellens | Proposed Standard | August 1998 |
| 2396 | Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986 | Draft Standard | August 1998 |
| 2397 | The "data" URL schemeL. Masinter | Proposed Standard | August 1998 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2640 | Internationalization of the File Transfer ProtocolB. Curtin | Proposed Standard | July 1999 |
| 2718 | Guidelines for new URL SchemesL. Masinter, H. Alvestrand, D. Zigmond, R. Petke · obsoleted by RFC 4395 | Informational | November 1999 |
| 3490 | Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891 | Proposed Standard | March 2003 |
| 3491 | Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN)P. Hoffman, M. Blanchet · obsoleted by RFC 5891 | Proposed Standard | March 2003 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |