rfc.dk

Cited in: RFC 3983

16 RFCs mentioned in the text of RFC 3983 (Using the Internet Registry Information Service (IRIS) over the Blocks Extensible Exchange Protocol (BEEP))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2817Upgrading to TLS Within HTTP/1.1R. Khare, S. LawrenceProposed StandardMay 2000
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3080The Blocks Extensible Exchange Protocol CoreM. RoseProposed StandardMarch 2001
3081Mapping the BEEP Core onto TCPM. RoseProposed StandardMarch 2001
3205On the use of HTTP as a SubstrateK. Moore · obsoleted by RFC 9205Best Current PracticeFebruary 2002
3268Advanced Encryption Standard (AES) Ciphersuites for Transport Layer Security (TLS)P. Chown · obsoleted by RFC 5246Proposed StandardJuly 2002
3280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280Proposed StandardMay 2002
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
3707Cross Registry Internet Service Protocol (CRISP) RequirementsA. NewtonInformationalFebruary 2004
3981IRIS: The Internet Registry Information Service (IRIS) Core ProtocolA. Newton, M. SanzProposed StandardJanuary 2005