| 7991 | The "xml2rfc" Version 3 VocabularyP. Hoffman | Informational | December 2016 |
| 7749 | The "xml2rfc" Version 2 VocabularyJ. Reschke · obsoleted by RFC 7991 | Informational | February 2016 |
| 6220 | Defining the Role and Function of IETF Protocol Parameter Registry OperatorsD. McPherson, Ed., O. Kolkman, Ed., J. Klensin, Ed., G. Huston, Ed., Internet Architecture Board · obsoleted by RFC 8722 | Informational | April 2011 |
| 5378 | Rights Contributors Provide to the IETF TrustS. Bradner, Ed., J. Contreras, Ed. | Best Current Practice | November 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5000 | Internet Official Protocol StandardsRFC Editor · obsoleted by RFC 7100 | Historic | May 2008 |
| 4965 | CableLabs - IETF Standardization CollaborationJ-F. Mule, W. Townsley | Informational | September 2007 |
| 4846 | Independent Submissions to the RFC EditorJ. Klensin, Ed., D. Thaler, Ed. | Informational | July 2007 |
| 4844 | The RFC Series and RFC EditorL. Daigle, Ed., Internet Architecture Board · obsoleted by RFC 8729 | Informational | July 2007 |
| 4841 | RFC 4181 Update to Recognize the IETF TrustC. Heard, Ed. | Best Current Practice | March 2007 |
| 4775 | Procedures for Protocol Extensions and VariationsS. Bradner, B. Carpenter, Ed., T. Narten | Best Current Practice | December 2006 |
| 4748 | RFC 3978 Update to Recognize the IETF TrustS. Bradner, Ed. · obsoleted by RFC 5378 | Best Current Practice | October 2006 |
| 4693 | IETF Operational NotesH. Alvestrand · obsoleted by RFC 6393 | Historic | October 2006 |
| 4663 | Transferring MIB Work from IETF Bridge MIB WG to IEEE 802.1 WGD. Harrington | Informational | September 2006 |
| 4648 | The Base16, Base32, and Base64 Data EncodingsS. Josefsson | Proposed Standard | October 2006 |
| 4443 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationA. Conta, S. Deering, M. Gupta, Ed. | Internet Standard | March 2006 |
| 4395 | Guidelines and Registration Procedures for New URI SchemesT. Hansen, T. Hardie, L. Masinter · obsoleted by RFC 7595 | Best Current Practice | February 2006 |
| 4228 | Requirements for an IETF Draft Submission ToolsetA. Rousskov | Informational | December 2005 |
| 4181 | Guidelines for Authors and Reviewers of MIB DocumentsC. Heard, Ed. | Best Current Practice | September 2005 |
| 3979 | Intellectual Property Rights in IETF TechnologyS. Bradner, Ed. · obsoleted by RFC 8179 | Best Current Practice | March 2005 |