Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3977
17 RFCs mentioned in the text of RFC 3977 (Network News Transfer Protocol (NNTP))
RFC
Title
Status
Date
977
Network News Transfer Protocol
B. Kantor, P. Lapsley · obsoleted by RFC 3977
Proposed Standard
February 1986
1036
Standard for interchange of USENET messages
M.R. Horton, R. Adams · obsoleted by RFC 5536, RFC 5537
Unknown
December 1987
1305
Network Time Protocol (Version 3) Specification, Implementation and Analysis
D. Mills · obsoleted by RFC 5905
Historic
March 1992
1869
SMTP Service Extensions
J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 2821
Internet Standard
November 1995
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2047
MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII Text
K. Moore
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2616
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235
Draft Standard
June 1999
2629
Writing I-Ds and RFCs using XML
M. Rose · obsoleted by RFC 7749
Informational
June 1999
2822
Internet Message Format
P. Resnick, Ed. · obsoleted by RFC 5322
Proposed Standard
April 2001
2980
Common NNTP Extensions
S. Barber
Informational
October 2000
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
4234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 5234
Draft Standard
October 2005
4642
Using Transport Layer Security (TLS) with Network News Transfer Protocol (NNTP)
K. Murchison, J. Vinocur, C. Newman
Proposed Standard
October 2006
4643
Network News Transfer Protocol (NNTP) Extension for Authentication
J. Vinocur, K. Murchison
Proposed Standard
October 2006
4644
Network News Transfer Protocol (NNTP) Extension for Streaming Feeds
J. Vinocur, K. Murchison
Proposed Standard
October 2006
4648
The Base16, Base32, and Base64 Data Encodings
S. Josefsson
Proposed Standard
October 2006
RFC 3977