Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3971
15 RFCs mentioned in the text of RFC 3971 (SEcure Neighbor Discovery (SEND))
RFC
Title
Status
Date
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2409
The Internet Key Exchange (IKE)
D. Harkins, D. Carrel · obsoleted by RFC 4306
Historic
November 1998
2434
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 5226
Best Current Practice
October 1998
2461
Neighbor Discovery for IP Version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861
Draft Standard
December 1998
2462
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten · obsoleted by RFC 4862
Draft Standard
December 1998
2463
Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
A. Conta, S. Deering · obsoleted by RFC 4443
Draft Standard
December 1998
2710
Multicast Listener Discovery (MLD) for IPv6
S. Deering, W. Fenner, B. Haberman
Proposed Standard
October 1999
3041
Privacy Extensions for Stateless Address Autoconfiguration in IPv6
T. Narten, R. Draves · obsoleted by RFC 4941
Proposed Standard
January 2001
3280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
R. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280
Proposed Standard
May 2002
3281
An Internet Attribute Certificate Profile for Authorization
S. Farrell, R. Housley · obsoleted by RFC 5755
Proposed Standard
May 2002
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3490
Internationalizing Domain Names in Applications (IDNA)
P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891
Proposed Standard
March 2003
3756
IPv6 Neighbor Discovery (ND) Trust Models and Threats
P. Nikander, Ed., J. Kempf, E. Nordmark
Informational
May 2004
3779
X.509 Extensions for IP Addresses and AS Identifiers
C. Lynn, S. Kent, K. Seo
Proposed Standard
June 2004
RFC 3971