rfc.dk

Cited in: RFC 3945

32 RFCs mentioned in the text of RFC 3945 (Generalized Multi-Protocol Label Switching (GMPLS) Architecture)

RFCTitleStatusDate
1393Traceroute Using an IP OptionG. Malkin · obsoleted by RFC 6814HistoricJanuary 1993
2151A Primer On Internet and TCP/IP Tools and UtilitiesG. Kessler, S. ShepardInformationalJune 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2385Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925Proposed StandardAugust 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2702Requirements for Traffic Engineering Over MPLSD. Awduche, J. Malcolm, J. Agogbua, M. O'Dell, J. McManusInformationalSeptember 1999
2747RSVP Cryptographic AuthenticationF. Baker, B. Lindell, M. TalwarProposed StandardJanuary 2000
2753A Framework for Policy-based Admission ControlR. Yavatkar, D. Pendarakis, R. GuerinInformationalJanuary 2000
2925Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup OperationsK. White · obsoleted by RFC 4560Proposed StandardSeptember 2000
3031Multiprotocol Label Switching ArchitectureE. Rosen, A. Viswanathan, R. CallonProposed StandardJanuary 2001
3036LDP SpecificationL. Andersson, P. Doolan, N. Feldman, A. Fredette, B. Thomas · obsoleted by RFC 5036Proposed StandardJanuary 2001
3209RSVP-TE: Extensions to RSVP for LSP TunnelsD. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. SwallowProposed StandardDecember 2001
3212Constraint-Based LSP Setup using LDPB. Jamoussi, Ed., L. Andersson, R. Callon, R. Dantu, L. Wu, P. Doolan, T. Worster, N. Feldman, A. Fredette, M. Girish, E. Gray, J. Heinanen, T. Kilty, A. MalisProposed StandardJanuary 2002
3386Network Hierarchy and Multilayer SurvivabilityW. Lai, Ed., D. McDysan, Ed.InformationalNovember 2002
3410Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. StewartInformationalDecember 2002
3411An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. WijnenInternet StandardDecember 2002
3414User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. WijnenInternet StandardDecember 2002
3415View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrieInternet StandardDecember 2002
3416Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed.Internet StandardDecember 2002
3417Transport Mappings for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed.Internet StandardDecember 2002
3469Framework for Multi-Protocol Label Switching (MPLS)-based RecoveryV. Sharma, Ed., F. Hellstrand, Ed.InformationalFebruary 2003
3471Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional DescriptionL. Berger, Ed.Proposed StandardFebruary 2003
3472Generalized Multi-Protocol Label Switching (GMPLS) Signaling Constraint-based Routed Label Distribution Protocol (CR-LDP) ExtensionsP. Ashwood-Smith, Ed., L. Berger, Ed.Proposed StandardFebruary 2003
3473Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) ExtensionsL. Berger, Ed.Proposed StandardFebruary 2003
3477Signalling Unnumbered Links in Resource ReSerVation Protocol - Traffic Engineering (RSVP-TE)K. Kompella, Y. RekhterProposed StandardFebruary 2003
3479Fault Tolerance for the Label Distribution Protocol (LDP)A. Farrel, Ed.Proposed StandardFebruary 2003
3480Signalling Unnumbered Links in CR-LDP (Constraint-Routing Label Distribution Protocol)K. Kompella, Y. Rekhter, A. KullbergProposed StandardFebruary 2003
3630Traffic Engineering (TE) Extensions to OSPF Version 2D. Katz, K. Kompella, D. YeungProposed StandardOctober 2003
3784Intermediate System to Intermediate System (IS-IS) Extensions for Traffic Engineering (TE)H. Smit, T. Li · obsoleted by RFC 5305InformationalJune 2004
3946Generalized Multi-Protocol Label Switching (GMPLS) Extensions for Synchronous Optical Network (SONET) and Synchronous Digital Hierarchy (SDH) ControlE. Mannie, D. Papadimitriou · obsoleted by RFC 4606Proposed StandardNovember 2004