| 5742 | IESG Procedures for Handling of Independent and IRTF Stream SubmissionsH. Alvestrand, R. Housley | Best Current Practice | December 2009 |
| 5707 | Media Server Markup Language (MSML)A. Saleem, Y. Xin, G. Sharratt | Informational | February 2010 |
| 5579 | Transmission of IPv4 Packets over Intra-Site Automatic Tunnel Addressing Protocol (ISATAP) InterfacesF. Templin, Ed. | Informational | February 2010 |
| 5558 | Virtual Enterprise Traversal (VET)F. Templin, Ed. | Informational | February 2010 |
| 5456 | IAX: Inter-Asterisk eXchange Version 2M. Spencer, B. Capouch, E. Guy, Ed., F. Miller, K. Shumard | Informational | February 2010 |
| 5345 | Simple Network Management Protocol (SNMP) Traffic Measurements and Trace Exchange FormatsJ. Schoenwaelder | Informational | October 2008 |
| 5327 | Licklider Transmission Protocol - Security ExtensionsS. Farrell, M. Ramadas, S. Burleigh | Experimental | September 2008 |
| 5326 | Licklider Transmission Protocol - SpecificationM. Ramadas, S. Burleigh, S. Farrell | Experimental | September 2008 |
| 5325 | Licklider Transmission Protocol - MotivationS. Burleigh, M. Ramadas, S. Farrell | Informational | September 2008 |
| 5320 | The Subnetwork Encapsulation and Adaptation Layer (SEAL)F. Templin, Ed. | Experimental | February 2010 |
| 5290 | Comments on the Usefulness of Simple Best-Effort TrafficS. Floyd, M. Allman | Informational | July 2008 |
| 5236 | Improved Packet Reordering MetricsA. Jayasumana, N. Piratla, T. Banka, A. Bare, R. Whitner | Informational | June 2008 |
| 5226 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126 | Best Current Practice | May 2008 |
| 5211 | An Internet Transition PlanJ. Curran | Informational | July 2008 |
| 5171 | Cisco Systems UniDirectional Link Detection (UDLD) ProtocolM. Foschiano | Informational | April 2008 |
| 5160 | Considerations of Provider-to-Provider Agreements for Internet-Scale Quality of Service (QoS)P. Levis, M. Boucadair | Informational | March 2008 |
| 5123 | Considerations in Validating the Path in BGPR. White, B. Akyol | Informational | February 2008 |
| 5058 | Explicit Multicast (Xcast) Concepts and OptionsR. Boivie, N. Feldman, Y. Imai, W. Livens, D. Ooms | Experimental | November 2007 |
| 5050 | Bundle Protocol SpecificationK. Scott, S. Burleigh | Experimental | November 2007 |
| 5024 | ODETTE File Transfer Protocol 2.0I. Friend | Informational | November 2007 |
| 5022 | Media Server Control Markup Language (MSCML) and ProtocolJ. Van Dyke, E. Burger, Ed., A. Spitzer | Informational | September 2007 |
| 4981 | Survey of Research towards Robust Peer-to-Peer Networks: Search MethodsJ. Risson, T. Moors | Informational | September 2007 |
| 4973 | OSPF-xTE: Experimental Extension to OSPF for Traffic EngineeringP. Srisuresh, P. Joseph | Experimental | July 2007 |
| 4908 | Multi-homing for small scale fixed network Using Mobile IP and NEMOK. Nagami, S. Uda, N. Ogashiwa, H. Esaki, R. Wakikawa, H. Ohnishi | Experimental | June 2007 |
| 4876 | A Configuration Profile Schema for Lightweight Directory Access Protocol (LDAP)-Based AgentsB. Neal-Joslin, Ed., L. Howard, M. Ansari | Informational | May 2007 |
| 4846 | Independent Submissions to the RFC EditorJ. Klensin, Ed., D. Thaler, Ed. | Informational | July 2007 |
| 4844 | The RFC Series and RFC EditorL. Daigle, Ed., Internet Architecture Board · obsoleted by RFC 8729 | Informational | July 2007 |
| 4829 | Label Switched Path (LSP) Preemption Policies for MPLS Traffic EngineeringJ. de Oliveira, Ed., JP. Vasseur, Ed., L. Chen, C. Scoglio | Informational | April 2007 |
| 4777 | IBM's iSeries Telnet EnhancementsT. Murphy Jr., P. Rieth, J. Stevens | Informational | November 2006 |
| 4775 | Procedures for Protocol Extensions and VariationsS. Bradner, B. Carpenter, Ed., T. Narten | Best Current Practice | December 2006 |
| 4764 | The EAP-PSK Protocol: A Pre-Shared Key Extensible Authentication Protocol (EAP) MethodF. Bersani, H. Tschofenig | Experimental | January 2007 |
| 4763 | Extensible Authentication Protocol Method for Shared-secret Authentication and Key Establishment (EAP-SAKE)M. Vanderveen, H. Soliman | Informational | November 2006 |
| 4713 | Registration and Administration Recommendations for Chinese Domain NamesX. Lee, W. Mao, E. Chen, N. Hsu, J. Klensin | Informational | October 2006 |
| 4679 | DSL Forum Vendor-Specific RADIUS AttributesV. Mammoliti, G. Zorn, P. Arberg, R. Rennison | Informational | September 2006 |
| 4678 | Server/Application State Protocol v1A. Bivens | Informational | September 2006 |
| 4603 | Additional Values for the NAS-Port-Type AttributeG. Zorn, G. Weber, R. Foltak | Informational | July 2006 |
| 4540 | NEC's Simple Middlebox Configuration (SIMCO) Protocol Version 3.0M. Stiemerling, J. Quittek, C. Cadar | Experimental | May 2006 |
| 4498 | The Managed Object Aggregation MIBG. Keeni | Experimental | May 2006 |
| 4463 | A Media Resource Control Protocol (MRCP) Developed by Cisco, Nuance, and SpeechworksS. Shanmugham, P. Monaco, B. Eberman | Informational | April 2006 |
| 4445 | A Proposed Media Delivery Index (MDI)J. Welch, J. Clark | Informational | April 2006 |
| 4440 | IAB Thoughts on the Role of the Internet Research Task Force (IRTF)S. Floyd, Ed., V. Paxson, Ed., A. Falk, Ed., IAB | Informational | March 2006 |
| 4381 | Analysis of the Security of BGP/MPLS IP Virtual Private Networks (VPNs)M. Behringer | Informational | February 2006 |
| 4332 | Cisco's Mobile IPv4 Host Configuration ExtensionsK. Leung, A. Patel, G. Tsirtsis, E. Klovning | Informational | December 2005 |
| 4290 | Suggested Practices for Registration of Internationalized Domain Names (IDN)J. Klensin | Informational | December 2005 |
| 4241 | A Model of IPv6/IPv4 Dual Stack Internet Access ServiceY. Shirasaki, S. Miyakawa, T. Yamasaki, A. Takenouchi | Informational | December 2005 |
| 4214 | Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)F. Templin, T. Gleeson, M. Talwar, D. Thaler · obsoleted by RFC 5214 | Experimental | October 2005 |
| 4185 | National and Local Characters for DNS Top Level Domain (TLD) NamesJ. Klensin | Informational | October 2005 |
| 4183 | A Suggested Scheme for DNS Resolution of Networks and GatewaysE. Warnicke | Informational | September 2005 |
| 4144 | How to Gain Prominence and Influence in Standards OrganizationsD. Eastlake 3rd | Informational | September 2005 |
| 4128 | Bandwidth Constraints Models for Differentiated Services (Diffserv)-aware MPLS Traffic Engineering: Performance EvaluationW. Lai | Informational | June 2005 |
| 4123 | Session Initiation Protocol (SIP)-H.323 Interworking RequirementsH. Schulzrinne, C. Agboh | Informational | July 2005 |
| 4115 | A Differentiated Service Two-Rate, Three-Color Marker with Efficient Handling of in-Profile TrafficO. Aboul-Magd, S. Rabie | Informational | July 2005 |
| 3976 | Interworking SIP and Intelligent Network (IN) ApplicationsV. K. Gurbani, F. Haerens, V. Rastogi | Informational | January 2005 |