| 1305 | Network Time Protocol (Version 3) Specification, Implementation and AnalysisD. Mills · obsoleted by RFC 5905 | Historic | March 1992 |
| 1521 | MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049 | Draft Standard | September 1993 |
| 1950 | ZLIB Compressed Data Format Specification version 3.3P. Deutsch, J-L. Gailly | Informational | May 1996 |
| 1951 | DEFLATE Compressed Data Format Specification version 1.3P. Deutsch | Informational | May 1996 |
| 2048 | Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289 | Best Current Practice | November 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2357 | IETF Criteria for Evaluating Reliable Multicast Transport and Application ProtocolsA. Mankin, A. Romanow, S. Bradner, V. Paxson | Informational | June 1998 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2974 | Session Announcement ProtocolM. Handley, C. Perkins, E. Whelan | Experimental | October 2000 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3275 | (Extensible Markup Language) XML-Signature Syntax and ProcessingD. Eastlake 3rd, J. Reagle, D. Solo | Draft Standard | March 2002 |
| 3450 | Asynchronous Layered Coding (ALC) Protocol InstantiationM. Luby, J. Gemmell, L. Vicisano, L. Rizzo, J. Crowcroft · obsoleted by RFC 5775 | Experimental | December 2002 |
| 3451 | Layered Coding Transport (LCT) Building BlockM. Luby, J. Gemmell, L. Vicisano, L. Rizzo, M. Handley, J. Crowcroft · obsoleted by RFC 5651 | Experimental | December 2002 |
| 3452 | Forward Error Correction (FEC) Building BlockM. Luby, L. Vicisano, J. Gemmell, L. Rizzo, M. Handley, J. Crowcroft · obsoleted by RFC 5052, RFC 5445 | Experimental | December 2002 |
| 3695 | Compact Forward Error Correction (FEC) SchemesM. Luby, L. Vicisano · obsoleted by RFC 5445 | Experimental | February 2004 |
| 3851 | Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 5751 | Proposed Standard | July 2004 |