rfc.dk

Cited in: RFC 3914

7 RFCs mentioned in the text of RFC 3914 (Open Pluggable Edge Services (OPES) Treatment of IAB Considerations)

RFCTitleStatusDate
2227Simple Hit-Metering and Usage-Limiting for HTTPJ. Mogul, P. LeachProposed StandardOctober 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2817Upgrading to TLS Within HTTP/1.1R. Khare, S. LawrenceProposed StandardMay 2000
3238IAB Architectural and Policy Considerations for Open Pluggable Edge ServicesS. Floyd, L. DaigleInformationalJanuary 2002
3752Open Pluggable Edge Services (OPES) Use Cases and Deployment ScenariosA. Barbir, E. Burger, R. Chen, S. McHenry, H. Orman, R. PennoInformationalApril 2004
3835An Architecture for Open Pluggable Edge Services (OPES)A. Barbir, R. Penno, R. Chen, M. Hofmann, H. OrmanInformationalAugust 2004
3897Open Pluggable Edge Services (OPES) Entities and End Points CommunicationA. BarbirInformationalSeptember 2004