rfc.dk

Cited in: RFC 3909

5 RFCs mentioned in the text of RFC 3909 (Lightweight Directory Access Protocol (LDAP) Cancel Operation)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2830Lightweight Directory Access Protocol (v3): Extension for Transport Layer SecurityJ. Hodges, R. Morgan, M. Wahl · obsoleted by RFC 4510, RFC 4511, RFC 4513Proposed StandardMay 2000
3377Lightweight Directory Access Protocol (v3): Technical SpecificationJ. Hodges, R. Morgan · obsoleted by RFC 4510Proposed StandardSeptember 2002
3383Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. Zeilenga · obsoleted by RFC 4520Best Current PracticeSeptember 2002