Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3887
15 RFCs mentioned in the text of RFC 3887 (Message Tracking Query Protocol)
RFC
Title
Status
Date
977
Network News Transfer Protocol
B. Kantor, P. Lapsley · obsoleted by RFC 3977
Proposed Standard
February 1986
1939
Post Office Protocol - Version 3
J. Myers, M. Rose
Internet Standard
May 1996
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 4234
Proposed Standard
November 1997
2246
The TLS Protocol Version 1.0
T. Dierks, C. Allen · obsoleted by RFC 4346
Historic
January 1999
2396
Uniform Resource Identifiers (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986
Draft Standard
August 1998
2554
SMTP Service Extension for Authentication
J. Myers · obsoleted by RFC 4954
Proposed Standard
March 1999
2717
Registration Procedures for URL Scheme Names
R. Petke, I. King · obsoleted by RFC 4395
Best Current Practice
November 1999
2782
A DNS RR for specifying the location of services (DNS SRV)
A. Gulbrandsen, P. Vixie, L. Esibov
Proposed Standard
February 2000
3174
US Secure Hash Algorithm 1 (SHA1)
D. Eastlake 3rd, P. Jones
Informational
September 2001
3207
SMTP Service Extension for Secure SMTP over Transport Layer Security
P. Hoffman
Proposed Standard
February 2002
3280
Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
R. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280
Proposed Standard
May 2002
3885
SMTP Service Extension for Message Tracking
E. Allman, T. Hansen
Proposed Standard
September 2004
3886
An Extensible Message Format for Message Tracking Responses
E. Allman
Proposed Standard
September 2004
RFC 3887