rfc.dk

Cited in: RFC 3876

9 RFCs mentioned in the text of RFC 3876 (Returning Matched Values with the Lightweight Directory Access Protocol version 3 (LDAPv3))

RFCTitleStatusDate
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2254The String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 4510, RFC 4515Proposed StandardDecember 1997
2849The LDAP Data Interchange Format (LDIF) - Technical SpecificationG. GoodProposed StandardJune 2000
2891LDAP Control Extension for Server Side Sorting of Search ResultsT. Howes, M. Wahl, A. AnanthaProposed StandardAugust 2000
3383Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. Zeilenga · obsoleted by RFC 4520Best Current PracticeSeptember 2002