Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 3860
19 RFCs whose text mentions RFC 3860 (Common Profile for Instant Messaging (CPIM)), newest first
RFC
Title
Status
Date
9734
X.509 Certificate Extended Key Usage (EKU) for Instant Messaging URIs
R. Mahy
Proposed Standard
February 2025
8591
SIP-Based Messaging with S/MIME
B. Campbell, R. Housley
Proposed Standard
April 2019
8048
Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Presence
P. Saint-Andre
Proposed Standard
December 2016
7701
Multi-party Chat Using the Message Session Relay Protocol (MSRP)
A. Niemi, M. Garcia-Martin, G. Sandbakken
Proposed Standard
December 2015
7572
Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Instant Messaging
P. Saint-Andre, A. Houri, J. Hildebrand
Proposed Standard
June 2015
7248
Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Presence
P. Saint-Andre, A. Houri, J. Hildebrand · obsoleted by RFC 8048
Proposed Standard
May 2014
7247
Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Architecture, Addresses, and Error Handling
P. Saint-Andre, A. Houri, J. Hildebrand
Proposed Standard
May 2014
6121
Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and Presence
P. Saint-Andre
Proposed Standard
March 2011
5509
Internet Assigned Numbers Authority (IANA) Registration of Instant Messaging and Presence DNS SRV RRs for the Session Initiation Protocol (SIP)
S. Loreto
Proposed Standard
April 2009
5196
Session Initiation Protocol (SIP) User Agent Capability Extension to Presence Information Data Format (PIDF)
M. Lonnfors, K. Kiss
Proposed Standard
September 2008
5122
Internationalized Resource Identifiers (IRIs) and Uniform Resource Identifiers (URIs) for the Extensible Messaging and Presence Protocol (XMPP)
P. Saint-Andre
Proposed Standard
February 2008
5012
Requirements for Emergency Context Resolution with Internet Technologies
H. Schulzrinne, R. Marshall, Ed.
Informational
January 2008
4975
The Message Session Relay Protocol (MSRP)
B. Campbell, Ed., R. Mahy, Ed., C. Jennings, Ed.
Proposed Standard
September 2007
4622
Internationalized Resource Identifiers (IRIs) and Uniform Resource Identifiers (URIs) for the Extensible Messaging and Presence Protocol (XMPP)
P. Saint-Andre · obsoleted by RFC 5122
Proposed Standard
August 2006
4480
RPID: Rich Presence Extensions to the Presence Information Data Format (PIDF)
H. Schulzrinne, V. Gurbani, P. Kyzivat, J. Rosenberg
Proposed Standard
July 2006
3923
End-to-End Signing and Object Encryption for the Extensible Messaging and Presence Protocol (XMPP)
P. Saint-Andre
Proposed Standard
October 2004
3922
Mapping the Extensible Messaging and Presence Protocol (XMPP) to Common Presence and Instant Messaging (CPIM)
P. Saint-Andre
Proposed Standard
October 2004
3921
Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and Presence
P. Saint-Andre, Ed. · obsoleted by RFC 6121
Proposed Standard
October 2004
3863
Presence Information Data Format (PIDF)
H. Sugano, S. Fujimoto, G. Klyne, A. Bateman, W. Carr, J. Peterson
Proposed Standard
August 2004
RFC 3860