rfc.dk

Cited in: RFC 3832

6 RFCs mentioned in the text of RFC 3832 (Remote Service Discovery in the Service Location Protocol (SLP) via DNS SRV)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2608Service Location Protocol, Version 2E. Guttman, C. Perkins, J. Veizades, M. DayProposed StandardJune 1999
2782A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. EsibovProposed StandardFebruary 2000