rfc.dk

Cited in: RFC 3828

11 RFCs mentioned in the text of RFC 3828 (The Lightweight User Datagram Protocol (UDP-Lite))

RFCTitleStatusDate
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1071Computing the Internet checksumR.T. Braden, D.A. Borman, C. PartridgeInformationalSeptember 1988
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2460Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 8200Draft StandardDecember 1998
3267Real-Time Transport Protocol (RTP) Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. Xie · obsoleted by RFC 4867Proposed StandardJuly 2002
3550RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. JacobsonInternet StandardJuly 2003
3819Advice for Internet Subnetwork DesignersP. Karn, Ed., C. Bormann, G. Fairhurst, D. Grossman, R. Ludwig, J. Mahdavi, G. Montenegro, J. Touch, L. WoodBest Current PracticeJuly 2004