rfc.dk

Cited in: RFC 3805

29 RFCs mentioned in the text of RFC 3805 (Printer MIB v2)

RFCTitleStatusDate
854Telnet Protocol SpecificationJ. Postel, J.K. ReynoldsInternet StandardMay 1983
959File Transfer ProtocolJ. Postel, J. ReynoldsInternet StandardOctober 1985
1179Line printer daemon protocolL. McLaughlinInformationalAugust 1990
1213Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. RoseInternet StandardMarch 1991
1350The TFTP Protocol (Revision 2)K. SollinsInternet StandardJuly 1992
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1759Printer MIBR. Smith, F. Wright, T. Hastings, S. Zilles, J. Gyllenskog · obsoleted by RFC 3805Proposed StandardMarch 1995
1945Hypertext Transfer Protocol -- HTTP/1.0T. Berners-Lee, R. Fielding, H. FrystykInformationalMay 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2578Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999
2579Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999
2580Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2790Host Resources MIBS. Waldbusser, P. GrilloDraft StandardMarch 2000
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2822Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322Proposed StandardApril 2001
2863The Interfaces Group MIBK. McCloghrie, F. KastenholzDraft StandardJune 2000
2910Internet Printing Protocol/1.1: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner, J. Wenn · obsoleted by RFC 8010Proposed StandardSeptember 2000
2911Internet Printing Protocol/1.1: Model and SemanticsT. Hastings, Ed., R. Herriot, R. deBry, S. Isaacson, P. Powell · obsoleted by RFC 8011Proposed StandardSeptember 2000
2978IANA Charset Registration ProceduresN. Freed, J. PostelBest Current PracticeOctober 2000
3232Assigned Numbers: RFC 1700 is Replaced by an On-line DatabaseJ. Reynolds, Ed.InformationalJanuary 2002
3285Using Microsoft Word to create Internet Drafts and RFCsM. Gahrns, T. Hain · obsoleted by RFC 5385InformationalMay 2002
3410Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. StewartInformationalDecember 2002
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3806Printer Finishing MIBR. Bergman, H. Lewis, I. McDonaldInformationalJune 2004