| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 1034 | Domain names - concepts and facilitiesP. Mockapetris | Internet Standard | November 1987 |
| 1035 | Domain names - implementation and specificationP. Mockapetris | Internet Standard | November 1987 |
| 1123 | Requirements for Internet Hosts - Application and SupportR. Braden, Ed. | Internet Standard | October 1989 |
| 1213 | Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. Rose | Internet Standard | March 1991 |
| 1652 | SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152 | Draft Standard | July 1994 |
| 1870 | SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore | Internet Standard | November 1995 |
| 1893 | Enhanced Mail System Status CodesG. Vaudreuil · obsoleted by RFC 3463 | Proposed Standard | January 1996 |
| 1911 | Voice Profile for Internet MailG. Vaudreuil · obsoleted by RFC 2421, RFC 2422, RFC 2423 | Experimental | February 1996 |
| 2034 | SMTP Service Extension for Returning Enhanced Error CodesN. Freed | Proposed Standard | October 1996 |
| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2046 | Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2047 | MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. Moore | Draft Standard | November 1996 |
| 2048 | Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289 | Best Current Practice | November 1996 |
| 2049 | Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2183 | Communicating Presentation Information in Internet Messages: The Content-Disposition Header FieldR. Troost, S. Dorner, K. Moore, Ed. | Proposed Standard | August 1997 |
| 2302 | Tag Image File Format (TIFF) - image/tiff MIME Sub-type RegistrationG. Parsons, J. Rafferty, S. Zilles · obsoleted by RFC 3302 | Proposed Standard | March 1998 |
| 2305 | A Simple Mode of Facsimile Using Internet MailK. Toyoda, H. Ohno, J. Murai, D. Wing · obsoleted by RFC 3965 | Proposed Standard | March 1998 |
| 2306 | Tag Image File Format (TIFF) - F Profile for FacsimileG. Parsons, J. Rafferty | Informational | March 1998 |
| 2421 | Voice Profile for Internet Mail - version 2G. Vaudreuil, G. Parsons · obsoleted by RFC 3801 | Proposed Standard | September 1998 |
| 2423 | VPIM Voice Message MIME Sub-type RegistrationG. Vaudreuil, G. Parsons · obsoleted by RFC 3801 | Proposed Standard | September 1998 |
| 2425 | A MIME Content-Type for Directory InformationT. Howes, M. Smith, F. Dawson · obsoleted by RFC 6350 | Proposed Standard | September 1998 |
| 2821 | Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321 | Proposed Standard | April 2001 |
| 2920 | SMTP Service Extension for Command PipeliningN. Freed | Internet Standard | September 2000 |
| 3030 | SMTP Service Extensions for Transmission of Large and Binary MIME MessagesG. Vaudreuil | Proposed Standard | December 2000 |
| 3066 | Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 4646, RFC 4647 | Best Current Practice | January 2001 |
| 3464 | An Extensible Message Format for Delivery Status NotificationsK. Moore, G. Vaudreuil | Draft Standard | January 2003 |
| 3798 | Message Disposition NotificationT. Hansen, Ed., G. Vaudreuil, Ed. · obsoleted by RFC 8098 | Draft Standard | May 2004 |
| 3802 | Toll Quality Voice - 32 kbit/s Adaptive Differential Pulse Code Modulation (ADPCM) MIME Sub-type RegistrationG. Vaudreuil, G. Parsons | Draft Standard | June 2004 |
| 3803 | Content Duration MIME Header DefinitionG. Vaudreuil, G. Parsons | Draft Standard | June 2004 |