rfc.dk

Cited in: RFC 3744

10 RFCs mentioned in the text of RFC 3744 (Web Distributed Authoring and Versioning (WebDAV) Access Control Protocol)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2255The LDAP URL FormatT. Howes, M. Smith · obsoleted by RFC 4510, RFC 4516Proposed StandardDecember 1997
2518HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918Proposed StandardFebruary 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
3253Versioning Extensions to WebDAV (Web Distributed Authoring and Versioning)G. Clemm, J. Amsden, T. Ellison, C. Kaler, J. WhiteheadProposed StandardMarch 2002
3530Network File System (NFS) version 4 ProtocolS. Shepler, B. Callaghan, D. Robinson, R. Thurlow, C. Beame, M. Eisler, D. Noveck · obsoleted by RFC 7530Proposed StandardApril 2003
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003