| 8504 | IPv6 Node RequirementsT. Chown, J. Loughney, T. Winters | Best Current Practice | January 2019 |
| 8415 | Dynamic Host Configuration Protocol for IPv6 (DHCPv6)T. Mrugalski, M. Siodelski, B. Volz, A. Yourtchenko, M. Richardson, S. Jiang, T. Lemon, T. Winters · obsoleted by RFC 9915 | Proposed Standard | November 2018 |
| 8273 | Unique IPv6 Prefix per HostJ. Brzozowski, G. Van de Velde | Informational | December 2017 |
| 8106 | IPv6 Router Advertisement Options for DNS ConfigurationJ. Jeong, S. Park, L. Beloeil, S. Madanapalli | Proposed Standard | March 2017 |
| 7513 | Source Address Validation Improvement (SAVI) Solution for DHCPJ. Bi, J. Wu, G. Yao, F. Baker | Proposed Standard | May 2015 |
| 7084 | Basic Requirements for IPv6 Customer Edge RoutersH. Singh, W. Beebee, C. Donley, B. Stark | Informational | November 2013 |
| 7066 | IPv6 for Third Generation Partnership Project (3GPP) Cellular HostsJ. Korhonen, Ed., J. Arkko, Ed., T. Savolainen, S. Krishnan | Informational | November 2013 |
| 7037 | RADIUS Option for the DHCPv6 Relay AgentL. Yeh, M. Boucadair | Proposed Standard | October 2013 |
| 6964 | Operational Guidance for IPv6 Deployment in IPv4 Sites Using the Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)F. Templin | Informational | May 2013 |
| 6853 | DHCPv6 Redundancy Deployment ConsiderationsJ. Brzozowski, J. Tremblay, J. Chen, T. Mrugalski | Best Current Practice | February 2013 |
| 6610 | DHCP Options for Home Information Discovery in Mobile IPv6 (MIPv6)H. Jang, A. Yegin, K. Chowdhury, J. Choi, T. Lemon | Proposed Standard | May 2012 |
| 6586 | Experiences from an IPv6-Only NetworkJ. Arkko, A. Keranen | Informational | April 2012 |
| 6459 | IPv6 in 3rd Generation Partnership Project (3GPP) Evolved Packet System (EPS)J. Korhonen, Ed., J. Soininen, B. Patil, T. Savolainen, G. Bajko, K. Iisakkila | Informational | January 2012 |
| 6434 | IPv6 Node RequirementsE. Jankiewicz, J. Loughney, T. Narten · obsoleted by RFC 8504 | Informational | December 2011 |
| 6204 | Basic Requirements for IPv6 Customer Edge RoutersH. Singh, W. Beebee, C. Donley, B. Stark, O. Troan, Ed. · obsoleted by RFC 7084 | Informational | April 2011 |
| 6106 | IPv6 Router Advertisement Options for DNS ConfigurationJ. Jeong, S. Park, L. Beloeil, S. Madanapalli · obsoleted by RFC 8106 | Proposed Standard | November 2010 |
| 6104 | Rogue IPv6 Router Advertisement Problem StatementT. Chown, S. Venaas | Informational | February 2011 |
| 5887 | Renumbering Still Needs WorkB. Carpenter, R. Atkinson, H. Flinck | Informational | May 2010 |
| 5571 | Softwire Hub and Spoke Deployment Framework with Layer Two Tunneling Protocol Version 2 (L2TPv2)B. Storer, C. Pignataro, Ed., M. Dos Santos, B. Stevant, Ed., L. Toutain, J. Tremblay | Proposed Standard | June 2009 |
| 5505 | Principles of Internet Host ConfigurationB. Aboba, D. Thaler, L. Andersson, S. Cheshire | Informational | May 2009 |
| 5419 | Why the Authentication Data Suboption is Needed for Mobile IPv6 (MIPv6)B. Patil, G. Dommety | Informational | January 2009 |
| 5375 | IPv6 Unicast Address Assignment ConsiderationsG. Van de Velde, C. Popoviciu, T. Chown, O. Bonness, C. Hahn | Informational | December 2008 |
| 5006 | IPv6 Router Advertisement Option for DNS ConfigurationJ. Jeong, Ed., S. Park, L. Beloeil, S. Madanapalli · obsoleted by RFC 6106 | Experimental | September 2007 |
| 4947 | Address Resolution Mechanisms for IP Datagrams over MPEG-2 NetworksG. Fairhurst, M. Montpetit | Informational | July 2007 |
| 4779 | ISP IPv6 Deployment Scenarios in Broadband Access NetworksS. Asadullah, A. Ahmed, C. Popoviciu, P. Savola, J. Palet | Informational | January 2007 |
| 4477 | Dynamic Host Configuration Protocol (DHCP): IPv4 and IPv6 Dual-Stack IssuesT. Chown, S. Venaas, C. Strauf | Informational | May 2006 |
| 4472 | Operational Considerations and Issues with IPv6 DNSA. Durand, J. Ihren, P. Savola | Informational | April 2006 |
| 4339 | IPv6 Host Configuration of DNS Server Information ApproachesJ. Jeong, Ed. | Informational | February 2006 |
| 4294 | IPv6 Node RequirementsJ. Loughney, Ed. · obsoleted by RFC 6434 | Informational | April 2006 |
| 4242 | Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)S. Venaas, T. Chown, B. Volz · obsoleted by RFC 8415 | Proposed Standard | November 2005 |
| 4241 | A Model of IPv6/IPv4 Dual Stack Internet Access ServiceY. Shirasaki, S. Miyakawa, T. Yamasaki, A. Takenouchi | Informational | December 2005 |
| 4215 | Analysis on IPv6 Transition in Third Generation Partnership Project (3GPP) NetworksJ. Wiljakka, Ed. | Informational | October 2005 |
| 4076 | Renumbering Requirements for Stateless Dynamic Host Configuration Protocol for IPv6 (DHCPv6)T. Chown, S. Venaas, A. Vijayabhaskar | Informational | May 2005 |