Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 3730
11 RFCs whose text mentions RFC 3730 (Extensible Provisioning Protocol (EPP)), newest first
RFC
Title
Status
Date
5910
Domain Name System (DNS) Security Extensions Mapping for the Extensible Provisioning Protocol (EPP)
J. Gould, S. Hollenbeck
Proposed Standard
May 2010
5730
Extensible Provisioning Protocol (EPP)
S. Hollenbeck
Internet Standard
August 2009
4930
Extensible Provisioning Protocol (EPP)
S. Hollenbeck · obsoleted by RFC 5730
Draft Standard
May 2007
4725
ENUM Validation Architecture
A. Mayrhofer, B. Hoeneisen
Informational
November 2006
4310
Domain Name System (DNS) Security Extensions Mapping for the Extensible Provisioning Protocol (EPP)
S. Hollenbeck · obsoleted by RFC 5910
Proposed Standard
December 2005
4114
E.164 Number Mapping for the Extensible Provisioning Protocol (EPP)
S. Hollenbeck
Proposed Standard
June 2005
3915
Domain Registry Grace Period Mapping for the Extensible Provisioning Protocol (EPP)
S. Hollenbeck
Proposed Standard
October 2004
3734
Extensible Provisioning Protocol (EPP) Transport Over TCP
S. Hollenbeck · obsoleted by RFC 4934
Proposed Standard
March 2004
3733
Extensible Provisioning Protocol (EPP) Contact Mapping
S. Hollenbeck · obsoleted by RFC 4933
Proposed Standard
March 2004
3732
Extensible Provisioning Protocol (EPP) Host Mapping
S. Hollenbeck · obsoleted by RFC 4932
Proposed Standard
March 2004
3731
Extensible Provisioning Protocol (EPP) Domain Name Mapping
S. Hollenbeck · obsoleted by RFC 4931
Proposed Standard
March 2004
RFC 3730