| 10034 | RTP Payload Format for Visual Volumetric Video-Based Coding (V3C)L. Ilola, L. Kondrad | Proposed Standard | August 2026 |
| 9993 | RTP Payload Format for HapticsHS Yang, X. de Foy | Proposed Standard | May 2026 |
| 9897 | Datagram Congestion Control Protocol (DCCP) Extensions for Multipath Operation with Multiple AddressesM. Amend, Ed., A. Brunstrom, A. Kassler, V. Rakocevic, S. Johnson | Proposed Standard | January 2026 |
| 9828 | RTP Payload Format for JPEG 2000 Streaming with Sub-Codestream LatencyP.-A. Lemieux, Ed., D. Taubman | Proposed Standard | August 2025 |
| 9801 | Private Line Emulation over Packet Switched NetworksS. Gringeri, J. Whittaker, N. Leymann, C. Schmutzer, Ed., C. Brown | Proposed Standard | July 2025 |
| 9628 | RTP Payload Format for VP9 VideoJ. Uberti, S. Holmer, M. Flodman, D. Hong, J. Lennox | Proposed Standard | March 2025 |
| 9626 | Video Frame Marking RTP Header ExtensionM. Zanaty, E. Berger, S. Nandakumar | Experimental | March 2025 |
| 9607 | RTP Payload Format for the Secure Communication Interoperability Protocol (SCIP) CodecD. Hanson, M. Faller, K. Maver | Proposed Standard | July 2024 |
| 9605 | Secure Frame (SFrame): Lightweight Authenticated Encryption for Real-Time MediaE. Omara, J. Uberti, S. G. Murillo, R. Barnes, Ed., Y. Fablet | Proposed Standard | August 2024 |
| 9584 | RTP Payload Format for Essential Video Coding (EVC)S. Zhao, S. Wenger, Y. Lim | Proposed Standard | June 2024 |
| 9443 | Multiplexing Scheme Updates for QUICB. Aboba, G. Salgueiro, C. Perkins | Proposed Standard | July 2023 |
| 9429 | JavaScript Session Establishment Protocol (JSEP)J. Uberti, C. Jennings, E. Rescorla, Ed. | Proposed Standard | April 2024 |
| 9392 | Sending RTP Control Protocol (RTCP) Feedback for Congestion Control in Interactive Multimedia ConferencesC. Perkins | Informational | April 2023 |
| 9335 | Completely Encrypting RTP Header Extensions and Contributing SourcesJ. Uberti, C. Jennings, S. Murillo | Proposed Standard | January 2023 |
| 9328 | RTP Payload Format for Versatile Video Coding (VVC)S. Zhao, S. Wenger, Y. Sanchez, Y.-K. Wang, M. M Hannuksela | Proposed Standard | December 2022 |
| 9185 | DTLS Tunnel between a Media Distributor and Key Distributor to Facilitate Key ExchangeP. Jones, P. Ellenbogen, N. Ohlmeier | Informational | April 2022 |
| 9143 | Negotiating Media Multiplexing Using the Session Description Protocol (SDP)C. Holmberg, H. Alvestrand, C. Jennings | Proposed Standard | February 2022 |
| 9134 | RTP Payload Format for ISO/IEC 21122 (JPEG XS)T. Bruylants, A. Descampe, C. Damman, T. Richter | Proposed Standard | October 2021 |
| 9065 | Considerations around Transport Header Confidentiality, Network Operations, and the Evolution of Internet Transport ProtocolsG. Fairhurst, C. Perkins | Informational | July 2021 |
| 8922 | A Survey of the Interaction between Security Protocols and Transport ServicesT. Enghardt, T. Pauly, C. Perkins, K. Rose, C. Wood | Informational | October 2020 |
| 8888 | RTP Control Protocol (RTCP) Feedback for Congestion ControlZ. Sarker, C. Perkins, V. Singh, M. Ramalho | Proposed Standard | January 2021 |
| 8872 | Guidelines for Using the Multiplexing Features of RTP to Support Multiple Media StreamsM. Westerlund, B. Burman, C. Perkins, H. Alvestrand, R. Even | Informational | January 2021 |
| 8871 | A Solution Framework for Private Media in Privacy-Enhanced RTP Conferencing (PERC)P. Jones, D. Benham, C. Groves | Proposed Standard | January 2021 |
| 8870 | Encrypted Key Transport for DTLS and Secure RTPC. Jennings, J. Mattsson, D. McGrew, D. Wing, F. Andreasen | Proposed Standard | January 2021 |
| 8866 | SDP: Session Description ProtocolA. Begen, P. Kyzivat, C. Perkins, M. Handley | Proposed Standard | January 2021 |
| 8862 | Best Practices for Securing RTP Media Signaled with SIPJ. Peterson, R. Barnes, R. Housley | Best Current Practice | January 2021 |
| 8861 | Sending Multiple RTP Streams in a Single RTP Session: Grouping RTP Control Protocol (RTCP) Reception Statistics and Other FeedbackJ. Lennox, M. Westerlund, Q. Wu, C. Perkins | Proposed Standard | January 2021 |
| 8859 | A Framework for Session Description Protocol (SDP) Attributes When MultiplexingS. Nandakumar | Proposed Standard | January 2021 |
| 8854 | WebRTC Forward Error Correction RequirementsJ. Uberti | Proposed Standard | January 2021 |
| 8849 | Mapping RTP Streams to Controlling Multiple Streams for Telepresence (CLUE) Media CapturesR. Even, J. Lennox | Proposed Standard | January 2021 |
| 8848 | Session Signaling for Controlling Multiple Streams for Telepresence (CLUE)R. Hanton, P. Kyzivat, L. Xiao, C. Groves | Experimental | January 2021 |
| 8844 | Unknown Key-Share Attacks on Uses of TLS with the Session Description Protocol (SDP)M. Thomson, E. Rescorla | Proposed Standard | January 2021 |
| 8843 | Negotiating Media Multiplexing Using the Session Description Protocol (SDP)C. Holmberg, H. Alvestrand, C. Jennings · obsoleted by RFC 9143 | Proposed Standard | January 2021 |
| 8834 | Media Transport and Use of RTP in WebRTCC. Perkins, M. Westerlund, J. Ott | Proposed Standard | January 2021 |
| 8829 | JavaScript Session Establishment Protocol (JSEP)J. Uberti, C. Jennings, E. Rescorla, Ed. · obsoleted by RFC 9429 | Proposed Standard | January 2021 |
| 8827 | WebRTC Security ArchitectureE. Rescorla | Proposed Standard | January 2021 |
| 8826 | Security Considerations for WebRTCE. Rescorla | Proposed Standard | January 2021 |
| 8825 | Overview: Real-Time Protocols for Browser-Based ApplicationsH. Alvestrand | Proposed Standard | January 2021 |
| 8817 | RTP Payload Format for Tactical Secure Voice Cryptographic Interoperability Specification (TSVCIS) CodecV. Demjanenko, J. Punaro, D. Satterlee | Proposed Standard | August 2020 |
| 8759 | RTP Payload for Timed Text Markup Language (TTML)J. Sandford | Proposed Standard | March 2020 |
| 8723 | Double Encryption Procedures for the Secure Real-Time Transport Protocol (SRTP)C. Jennings, P. Jones, R. Barnes, A.B. Roach | Proposed Standard | April 2020 |
| 8656 | Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)T. Reddy, Ed., A. Johnston, Ed., P. Matthews, J. Rosenberg | Proposed Standard | February 2020 |
| 8643 | An Opportunistic Approach for Secure Real-time Transport Protocol (OSRTP)A. Johnston, B. Aboba, A. Hutton, R. Jesske, T. Stach | Informational | August 2019 |
| 8627 | RTP Payload Format for Flexible Forward Error Correction (FEC)M. Zanaty, V. Singh, A. Begen, G. Mandyam | Proposed Standard | July 2019 |
| 8450 | RTP Payload Format for VC-2 High Quality (HQ) ProfileJ. Weaver | Proposed Standard | October 2018 |
| 8445 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) TraversalA. Keranen, C. Holmberg, J. Rosenberg | Proposed Standard | July 2018 |
| 8331 | RTP Payload for Society of Motion Picture and Television Engineers (SMPTE) ST 291-1 Ancillary DataT. Edwards | Proposed Standard | February 2018 |
| 8286 | RTP/RTCP Extension for RTP Splicing NotificationJ. Xia, R. Even, R. Huang, L. Deng | Proposed Standard | October 2017 |
| 8285 | A General Mechanism for RTP Header ExtensionsD. Singer, H. Desineni, R. Even, Ed. | Proposed Standard | October 2017 |
| 8269 | The ARIA Algorithm and Its Use with the Secure Real-Time Transport Protocol (SRTP)W. Kim, J. Lee, J. Park, D. Kwon, D. Kim | Informational | October 2017 |
| 8130 | RTP Payload Format for the Mixed Excitation Linear Prediction Enhanced (MELPe) CodecV. Demjanenko, D. Satterlee | Proposed Standard | March 2017 |
| 8108 | Sending Multiple RTP Streams in a Single RTP SessionJ. Lennox, M. Westerlund, Q. Wu, C. Perkins | Proposed Standard | March 2017 |
| 8088 | How to Write an RTP Payload FormatM. Westerlund | Informational | May 2017 |
| 8079 | Guidelines for End-to-End Support of the RTP Control Protocol (RTCP) in Back-to-Back User Agents (B2BUAs)L. Miniero, S. Garcia Murillo, V. Pascual | Proposed Standard | February 2017 |
| 8015 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Independent Reporting of Burst/Gap Discard MetricsV. Singh, C. Perkins, A. Clark, R. Huang | Proposed Standard | November 2016 |
| 7983 | Multiplexing Scheme Updates for Secure Real-time Transport Protocol (SRTP) Extension for Datagram Transport Layer Security (DTLS)M. Petit-Huguenin, G. Salgueiro | Proposed Standard | September 2016 |
| 7941 | RTP Header Extension for the RTP Control Protocol (RTCP) Source Description ItemsM. Westerlund, B. Burman, R. Even, M. Zanaty | Proposed Standard | August 2016 |
| 7879 | DTLS-SRTP Handling in SIP Back-to-Back User AgentsR. Ravindranath, T. Reddy, G. Salgueiro, V. Pascual, P. Ravindran | Proposed Standard | May 2016 |
| 7867 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Loss Concealment Metrics for Video ApplicationsR. Huang | Proposed Standard | July 2016 |
| 7866 | Session Recording ProtocolL. Portman, H. Lum, Ed., C. Eckel, A. Johnston, A. Hutton | Proposed Standard | May 2016 |
| 7850 | Registering Values of the SDP 'proto' Field for Transporting RTP Media over TCP under Various RTP ProfilesS. Nandakumar | Proposed Standard | April 2016 |
| 7826 | Real-Time Streaming Protocol Version 2.0H. Schulzrinne, A. Rao, R. Lanphier, M. Westerlund, M. Stiemerling, Ed. | Proposed Standard | December 2016 |
| 7798 | RTP Payload Format for High Efficiency Video Coding (HEVC)Y.-K. Wang, Y. Sanchez, T. Schierl, S. Wenger, M. M. Hannuksela | Proposed Standard | March 2016 |
| 7741 | RTP Payload Format for VP8 VideoP. Westin, H. Lundin, M. Glover, J. Uberti, F. Galligan | Proposed Standard | March 2016 |
| 7714 | AES-GCM Authenticated Encryption in the Secure Real-time Transport Protocol (SRTP)D. McGrew, K. Igoe | Proposed Standard | December 2015 |
| 7667 | RTP TopologiesM. Westerlund, S. Wenger | Informational | November 2015 |
| 7656 | A Taxonomy of Semantics and Mechanisms for Real-Time Transport Protocol (RTP) SourcesJ. Lennox, K. Gross, S. Nandakumar, G. Salgueiro, B. Burman, Ed. | Informational | November 2015 |
| 7655 | RTP Payload Format for G.711.0M. Ramalho, Ed., P. Jones, N. Harada, M. Perumal, L. Miao | Proposed Standard | November 2015 |
| 7587 | RTP Payload Format for the Opus Speech and Audio CodecJ. Spittka, K. Vos, JM. Valin | Proposed Standard | June 2015 |
| 7584 | Session Traversal Utilities for NAT (STUN) Message Handling for SIP Back-to-Back User Agents (B2BUAs)R. Ravindranath, T. Reddy, G. Salgueiro | Proposed Standard | July 2015 |
| 7509 | RTP Control Protocol (RTCP) Extended Report (XR) for Post-Repair Loss Count MetricsR. Huang, V. Singh | Proposed Standard | May 2015 |
| 7502 | Methodology for Benchmarking Session Initiation Protocol (SIP) Devices: Basic Session Setup and RegistrationC. Davids, V. Gurbani, S. Poretsky | Informational | April 2015 |
| 7501 | Terminology for Benchmarking Session Initiation Protocol (SIP) Devices: Basic Session Setup and RegistrationC. Davids, V. Gurbani, S. Poretsky | Informational | April 2015 |
| 7362 | Latching: Hosted NAT Traversal (HNT) for Media in Real-Time CommunicationE. Ivov, H. Kaplan, D. Wing | Informational | September 2014 |
| 7244 | RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Synchronization Delay and Offset Metrics ReportingH. Asaeda, Q. Wu, R. Huang | Proposed Standard | May 2014 |
| 7243 | RTP Control Protocol (RTCP) Extended Report (XR) Block for the Bytes Discarded MetricV. Singh, Ed., J. Ott, I. Curcio | Proposed Standard | May 2014 |
| 7202 | Securing the RTP Framework: Why RTP Does Not Mandate a Single Media Security SolutionC. Perkins, M. Westerlund | Informational | April 2014 |
| 7201 | Options for Securing RTP SessionsM. Westerlund, C. Perkins | Informational | April 2014 |
| 7198 | Duplicating RTP StreamsA. Begen, C. Perkins | Proposed Standard | April 2014 |
| 7195 | Session Description Protocol (SDP) Extension for Setting Audio and Video Media Streams over Circuit-Switched Bearers in the Public Switched Telephone Network (PSTN)M. Garcia-Martin, S. Veikkolainen | Proposed Standard | May 2014 |
| 7097 | RTP Control Protocol (RTCP) Extended Report (XR) for RLE of Discarded PacketsJ. Ott, V. Singh, Ed., I. Curcio | Proposed Standard | January 2014 |
| 7092 | A Taxonomy of Session Initiation Protocol (SIP) Back-to-Back User AgentsH. Kaplan, V. Pascual | Informational | December 2013 |
| 7022 | Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names (CNAMEs)A. Begen, C. Perkins, D. Wing, E. Rescorla | Proposed Standard | September 2013 |
| 7007 | Update to Remove DVI4 from the Recommended Codecs for the RTP Profile for Audio and Video Conferences with Minimal Control (RTP/AVP)T. Terriberry | Proposed Standard | August 2013 |
| 7006 | Miscellaneous Capabilities Negotiation in the Session Description Protocol (SDP)M. Garcia-Martin, S. Veikkolainen, R. Gilman | Proposed Standard | September 2013 |
| 7002 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Discard Count Metric ReportingA. Clark, G. Zorn, Q. Wu | Proposed Standard | September 2013 |
| 6990 | RTP Control Protocol (RTCP) Extended Report (XR) Block for MPEG-2 Transport Stream (TS) Program Specific Information (PSI) Independent Decodability Statistics Metrics ReportingR. Huang, Q. Wu, H. Asaeda, G. Zorn | Proposed Standard | August 2013 |
| 6917 | Media Resource BrokeringC. Boulton, L. Miniero, G. Munson | Proposed Standard | April 2013 |
| 6904 | Encryption of Header Extensions in the Secure Real-time Transport Protocol (SRTP)J. Lennox | Proposed Standard | April 2013 |
| 6849 | An Extension to the Session Description Protocol (SDP) and Real-time Transport Protocol (RTP) for Media LoopbackH. Kaplan, Ed., K. Hedayat, N. Venna, P. Jones, N. Stratton | Proposed Standard | February 2013 |
| 6828 | Content Splicing for RTP SessionsJ. Xia | Informational | January 2013 |
| 6787 | Media Resource Control Protocol Version 2 (MRCPv2)D. Burnett, S. Shanmugham | Proposed Standard | November 2012 |
| 6773 | DCCP-UDP: A Datagram Congestion Control Protocol UDP Encapsulation for NAT TraversalT. Phelan, G. Fairhurst, C. Perkins | Proposed Standard | November 2012 |
| 6682 | RTP Payload Format for Raptor Forward Error Correction (FEC)M. Watson, T. Stockhammer, M. Luby | Proposed Standard | August 2012 |
| 6679 | Explicit Congestion Notification (ECN) for RTP over UDPM. Westerlund, I. Johansson, C. Perkins, P. O'Hanlon, K. Carlberg | Proposed Standard | August 2012 |
| 6642 | RTP Control Protocol (RTCP) Extension for a Third-Party Loss ReportQ. Wu, Ed., F. Xia, R. Even | Proposed Standard | June 2012 |
| 6597 | RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded DataJ. Downs, Ed., J. Arbeiter, Ed. | Proposed Standard | April 2012 |
| 6584 | Simple Authentication Schemes for the Asynchronous Layered Coding (ALC) and NACK-Oriented Reliable Multicast (NORM) ProtocolsV. Roca | Proposed Standard | April 2012 |
| 6562 | Guidelines for the Use of Variable Bit Rate Audio with Secure RTPC. Perkins, JM. Valin | Proposed Standard | March 2012 |
| 6544 | TCP Candidates with Interactive Connectivity Establishment (ICE)J. Rosenberg, A. Keranen, B. B. Lowekamp, A. B. Roach | Proposed Standard | March 2012 |
| 6498 | Media Gateway Control Protocol (MGCP) Voiceband Data (VBD) Package and General-Purpose Media Descriptor Parameter PackageJ. Stone, R. Kumar, F. Andreasen | Informational | March 2012 |
| 6465 | A Real-time Transport Protocol (RTP) Header Extension for Mixer-to-Client Audio Level IndicationE. Ivov, Ed., E. Marocco, Ed., J. Lennox | Proposed Standard | December 2011 |
| 6464 | A Real-time Transport Protocol (RTP) Header Extension for Client-to-Mixer Audio Level IndicationJ. Lennox, Ed., E. Ivov, E. Marocco | Proposed Standard | December 2011 |
| 6443 | Framework for Emergency Calling Using Internet MultimediaB. Rosen, H. Schulzrinne, J. Polk, A. Newton | Informational | December 2011 |
| 6416 | RTP Payload Format for MPEG-4 Audio/Visual StreamsM. Schmidt, F. de Bont, S. Doehla, J. Kim | Proposed Standard | October 2011 |
| 6406 | Session PEERing for Multimedia INTerconnect (SPEERMINT) ArchitectureD. Malas, Ed., J. Livingood, Ed. | Informational | November 2011 |
| 6405 | Voice over IP (VoIP) SIP Peering Use CasesA. Uzelac, Ed., Y. Lee, Ed. | Informational | November 2011 |
| 6404 | Session PEERing for Multimedia INTerconnect (SPEERMINT) Security Threats and Suggested CountermeasuresJ. Seedorf, S. Niccolini, E. Chen, H. Scholz | Informational | November 2011 |
| 6366 | Requirements for an Internet Audio CodecJ. Valin, K. Vos | Informational | August 2011 |
| 6363 | Forward Error Correction (FEC) FrameworkM. Watson, A. Begen, V. Roca | Proposed Standard | October 2011 |
| 6332 | Multicast Acquisition Report Block Type for RTP Control Protocol (RTCP) Extended Reports (XRs)A. Begen, E. Friedrich | Proposed Standard | July 2011 |
| 6295 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek | Proposed Standard | June 2011 |
| 6285 | Unicast-Based Rapid Acquisition of Multicast RTP SessionsB. Ver Steeg, A. Begen, T. Van Caenegem, Z. Vax | Proposed Standard | June 2011 |
| 6284 | Port Mapping between Unicast and Multicast RTP SessionsA. Begen, D. Wing, T. Van Caenegem | Proposed Standard | June 2011 |
| 6271 | Requirements for SIP-Based Session PeeringJ-F. Mule | Informational | June 2011 |
| 6267 | MIKEY-IBAKE: Identity-Based Authenticated Key Exchange (IBAKE) Mode of Key Distribution in Multimedia Internet KEYing (MIKEY)V. Cakulev, G. Sundaram | Informational | June 2011 |
| 6263 | Application Mechanism for Keeping Alive the NAT Mappings Associated with RTP / RTP Control Protocol (RTCP) FlowsX. Marjou, A. Sollaud | Proposed Standard | June 2011 |
| 6262 | RTP Payload Format for IP-MR Speech CodecS. Ikonin | Proposed Standard | August 2011 |
| 6222 | Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names (CNAMEs)A. Begen, C. Perkins, D. Wing · obsoleted by RFC 7022 | Proposed Standard | April 2011 |
| 6193 | Media Description for the Internet Key Exchange Protocol (IKE) in the Session Description Protocol (SDP)M. Saito, D. Wing, M. Toyama | Informational | April 2011 |
| 6189 | ZRTP: Media Path Key Agreement for Unicast Secure RTPP. Zimmermann, A. Johnston, Ed., J. Callas | Informational | April 2011 |
| 6188 | The Use of AES-192 and AES-256 in Secure RTPD. McGrew | Proposed Standard | March 2011 |
| 6064 | SDP and RTSP Extensions Defined for 3GPP Packet-Switched Streaming Service and Multimedia Broadcast/Multicast ServiceM. Westerlund, P. Frojdh | Informational | January 2011 |
| 6051 | Rapid Synchronisation of RTP FlowsC. Perkins, T. Schierl | Proposed Standard | November 2010 |
| 6015 | RTP Payload Format for 1-D Interleaved Parity Forward Error Correction (FEC)A. Begen | Proposed Standard | October 2010 |
| 5993 | RTP Payload Format for Global System for Mobile Communications Half Rate (GSM-HR)X. Duan, S. Wang, M. Westerlund, K. Hellwig, I. Johansson | Proposed Standard | October 2010 |
| 5968 | Guidelines for Extending the RTP Control Protocol (RTCP)J. Ott, C. Perkins | Informational | September 2010 |
| 5939 | Session Description Protocol (SDP) Capability NegotiationF. Andreasen | Proposed Standard | September 2010 |
| 5776 | Use of Timed Efficient Stream Loss-Tolerant Authentication (TESLA) in the Asynchronous Layered Coding (ALC) and NACK-Oriented Reliable Multicast (NORM) ProtocolsV. Roca, A. Francillon, S. Faurite | Experimental | April 2010 |
| 5775 | Asynchronous Layered Coding (ALC) Protocol InstantiationM. Luby, M. Watson, L. Vicisano | Proposed Standard | April 2010 |
| 5766 | Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)R. Mahy, P. Matthews, J. Rosenberg · obsoleted by RFC 8656 | Proposed Standard | April 2010 |
| 5765 | Security Issues and Solutions in Peer-to-Peer Systems for Realtime CommunicationsH. Schulzrinne, E. Marocco, E. Ivov | Informational | February 2010 |
| 5764 | Datagram Transport Layer Security (DTLS) Extension to Establish Keys for the Secure Real-time Transport Protocol (SRTP)D. McGrew, E. Rescorla | Proposed Standard | May 2010 |
| 5763 | Framework for Establishing a Secure Real-time Transport Protocol (SRTP) Security Context Using Datagram Transport Layer Security (DTLS)J. Fischl, H. Tschofenig, E. Rescorla | Proposed Standard | May 2010 |
| 5762 | RTP and the Datagram Congestion Control Protocol (DCCP)C. Perkins | Proposed Standard | April 2010 |
| 5761 | Multiplexing RTP Data and Control Packets on a Single PortC. Perkins, M. Westerlund | Proposed Standard | April 2010 |
| 5748 | IANA Registry Update for Support of the SEED Cipher Algorithm in Multimedia Internet KEYing (MIKEY)S. Yoon, J. Jeong, H. Kim, H. Jeong, Y. Won | Informational | August 2010 |
| 5740 | NACK-Oriented Reliable Multicast (NORM) Transport ProtocolB. Adamson, C. Bormann, M. Handley, J. Macker | Proposed Standard | November 2009 |
| 5725 | Post-Repair Loss RLE Report Block Type for RTP Control Protocol (RTCP) Extended Reports (XRs)A. Begen, D. Hsu, M. Lague | Proposed Standard | February 2010 |
| 5705 | Keying Material Exporters for Transport Layer Security (TLS)E. Rescorla | Proposed Standard | March 2010 |
| 5691 | RTP Payload Format for Elementary Streams with MPEG Surround Multi-Channel AudioF. de Bont, S. Doehla, M. Schmidt, R. Sperschneider | Proposed Standard | October 2009 |
| 5669 | The SEED Cipher Algorithm and Its Use with the Secure Real-Time Transport Protocol (SRTP)S. Yoon, J. Kim, H. Park, H. Jeong, Y. Won | Proposed Standard | August 2010 |
| 5584 | RTP Payload Format for the Adaptive TRansform Acoustic Coding (ATRAC) FamilyM. Hatanaka, J. Matsumoto | Proposed Standard | July 2009 |
| 5583 | Signaling Media Decoding Dependency in the Session Description Protocol (SDP)T. Schierl, S. Wenger | Proposed Standard | July 2009 |
| 5577 | RTP Payload Format for ITU-T Recommendation G.722.1P. Luthi, R. Even | Proposed Standard | July 2009 |
| 5552 | SIP Interface to VoiceXML Media ServicesD. Burke, M. Scott | Proposed Standard | May 2009 |
| 5506 | Support for Reduced-Size Real-Time Transport Control Protocol (RTCP): Opportunities and ConsequencesI. Johansson, M. Westerlund | Proposed Standard | April 2009 |
| 5479 | Requirements and Analysis of Media Security Management ProtocolsD. Wing, Ed., S. Fries, H. Tschofenig, F. Audet | Informational | April 2009 |
| 5405 | Unicast UDP Usage Guidelines for Application DesignersL. Eggert, G. Fairhurst · obsoleted by RFC 8085 | Best Current Practice | November 2008 |
| 5404 | RTP Payload Format for G.719M. Westerlund, I. Johansson | Proposed Standard | January 2009 |
| 5391 | RTP Payload Format for ITU-T Recommendation G.711.1A. Sollaud | Proposed Standard | November 2008 |
| 5371 | RTP Payload Format for JPEG 2000 Video StreamsS. Futemma, E. Itakura, A. Leung | Proposed Standard | October 2008 |
| 5285 | A General Mechanism for RTP Header ExtensionsD. Singer, H. Desineni · obsoleted by RFC 8285 | Proposed Standard | July 2008 |
| 5245 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839 | Proposed Standard | April 2010 |
| 5197 | On the Applicability of Various Multimedia Internet KEYing (MIKEY) Modes and ExtensionsS. Fries, D. Ignjatic | Informational | June 2008 |
| 5124 | Extended Secure RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/SAVPF)J. Ott, E. Carrara | Proposed Standard | February 2008 |
| 5117 | RTP TopologiesM. Westerlund, S. Wenger · obsoleted by RFC 7667 | Informational | January 2008 |
| 5104 | Codec Control Messages in the RTP Audio-Visual Profile with Feedback (AVPF)S. Wenger, U. Chandra, M. Westerlund, B. Burman | Proposed Standard | February 2008 |
| 5087 | Time Division Multiplexing over IP (TDMoIP)Y(J). Stein, R. Shashoua, R. Insler, M. Anavi | Informational | December 2007 |
| 5086 | Structure-Aware Time Division Multiplexed (TDM) Circuit Emulation Service over Packet Switched Network (CESoPSN)A. Vainshtein, Ed., I. Sasson, E. Metz, T. Frost, P. Pate | Informational | December 2007 |
| 5027 | Security Preconditions for Session Description Protocol (SDP) Media StreamsF. Andreasen, D. Wing | Proposed Standard | October 2007 |
| 4867 | RTP Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. Xie | Proposed Standard | April 2007 |
| 4842 | Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Circuit Emulation over Packet (CEP)A. Malis, P. Pate, R. Cohen, Ed., D. Zelig | Proposed Standard | April 2007 |
| 4771 | Integrity Transform Carrying Roll-Over Counter for the Secure Real-time Transport Protocol (SRTP)V. Lehtovirta, M. Naslund, K. Norrman | Proposed Standard | January 2007 |
| 4749 | RTP Payload Format for the G.729.1 Audio CodecA. Sollaud | Proposed Standard | October 2006 |
| 4738 | MIKEY-RSA-R: An Additional Mode of Key Distribution in Multimedia Internet KEYing (MIKEY)D. Ignjatic, L. Dondeti, F. Audet, P. Lin | Proposed Standard | November 2006 |
| 4734 | Definition of Events for Modem, Fax, and Text Telephony SignalsH. Schulzrinne, T. Taylor | Proposed Standard | December 2006 |
| 4733 | RTP Payload for DTMF Digits, Telephony Tones, and Telephony SignalsH. Schulzrinne, T. Taylor | Proposed Standard | December 2006 |
| 4695 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek · obsoleted by RFC 6295 | Proposed Standard | November 2006 |
| 4598 | Real-time Transport Protocol (RTP) Payload Format for Enhanced AC-3 (E-AC-3) AudioB. Link | Proposed Standard | July 2006 |
| 4587 | RTP Payload Format for H.261 Video StreamsR. Even | Proposed Standard | August 2006 |
| 4573 | MIME Type Registration for RTP Payload Format for H.224R. Even, A. Lochbaum | Proposed Standard | July 2006 |
| 4572 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox · obsoleted by RFC 8122 | Proposed Standard | July 2006 |
| 4568 | Session Description Protocol (SDP) Security Descriptions for Media StreamsF. Andreasen, M. Baugher, D. Wing | Proposed Standard | July 2006 |
| 4567 | Key Management Extensions for Session Description Protocol (SDP) and Real Time Streaming Protocol (RTSP)J. Arkko, F. Lindholm, M. Naslund, K. Norrman, E. Carrara | Proposed Standard | July 2006 |
| 4563 | The Key ID Information Type for the General Extension Payload in Multimedia Internet KEYing (MIKEY)E. Carrara, V. Lehtovirta, K. Norrman | Proposed Standard | June 2006 |
| 4553 | Structure-Agnostic Time Division Multiplexing (TDM) over Packet (SAToP)A. Vainshtein, Ed., YJ. Stein, Ed. | Proposed Standard | June 2006 |
| 4534 | Group Security Policy Token v1A. Colegrove, H. Harney | Proposed Standard | June 2006 |
| 4442 | Bootstrapping Timed Efficient Stream Loss-Tolerant Authentication (TESLA)S. Fries, H. Tschofenig | Proposed Standard | March 2006 |
| 4383 | The Use of Timed Efficient Stream Loss-Tolerant Authentication (TESLA) in the Secure Real-time Transport Protocol (SRTP)M. Baugher, E. Carrara | Proposed Standard | February 2006 |
| 4340 | Datagram Congestion Control Protocol (DCCP)E. Kohler, M. Handley, S. Floyd | Proposed Standard | March 2006 |
| 4184 | RTP Payload Format for AC-3 AudioB. Link, T. Hager, J. Flaks | Proposed Standard | October 2005 |
| 4170 | Tunneling Multiplexed Compressed RTP (TCRTP)B. Thompson, T. Koren, D. Wing | Best Current Practice | November 2005 |
| 4046 | Multicast Security (MSEC) Group Key Management ArchitectureM. Baugher, R. Canetti, L. Dondeti, F. Lindholm | Informational | May 2005 |
| 3952 | Real-time Transport Protocol (RTP) Payload Format for internet Low Bit Rate Codec (iLBC) SpeechA. Duric, S. Andersen | Experimental | December 2004 |
| 3951 | Internet Low Bit Rate Codec (iLBC)S. Andersen, A. Duric, H. Astrom, R. Hagen, W. Kleijn, J. Linden | Experimental | December 2004 |