rfc.dk

Cited in: RFC 3703

11 RFCs mentioned in the text of RFC 3703 (Policy Core Lightweight Directory Access Protocol (LDAP) Schema)

RFCTitleStatusDate
2028The Organizations Involved in the IETF Standards ProcessR. Hovey, S. Bradner · obsoleted by RFC 9281Best Current PracticeOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2256A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523Proposed StandardDecember 1997
2753A Framework for Policy-based Admission ControlR. Yavatkar, D. Pendarakis, R. GuerinInformationalJanuary 2000
2829Authentication Methods for LDAPM. Wahl, H. Alvestrand, J. Hodges, R. Morgan · obsoleted by RFC 4510, RFC 4513Proposed StandardMay 2000
2830Lightweight Directory Access Protocol (v3): Extension for Transport Layer SecurityJ. Hodges, R. Morgan, M. Wahl · obsoleted by RFC 4510, RFC 4511, RFC 4513Proposed StandardMay 2000
3060Policy Core Information Model -- Version 1 SpecificationB. Moore, E. Ellesson, J. Strassner, A. WesterinenProposed StandardFebruary 2001
3377Lightweight Directory Access Protocol (v3): Technical SpecificationJ. Hodges, R. Morgan · obsoleted by RFC 4510Proposed StandardSeptember 2002
3383Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. Zeilenga · obsoleted by RFC 4520Best Current PracticeSeptember 2002
3698Lightweight Directory Access Protocol (LDAP): Additional Matching RulesK. Zeilenga, Ed.Proposed StandardFebruary 2004