rfc.dk

Cited in: RFC 3696

14 RFCs mentioned in the text of RFC 3696 (Application Techniques for Checking and Transformation of Names)

RFCTitleStatusDate
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1535A Security Problem and Proposed Correction With Widely Deployed DNS SoftwareE. GavronInformationalOctober 1993
1591Domain Name System Structure and DelegationJ. PostelInformationalMarch 1994
1738Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266Proposed StandardDecember 1994
2181Clarifications to the DNS SpecificationR. Elz, R. BushProposed StandardJuly 1997
2368The mailto URL schemeP. Hoffman, L. Masinter, J. Zawinski · obsoleted by RFC 6068Proposed StandardJuly 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2822Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322Proposed StandardApril 2001
3490Internationalizing Domain Names in Applications (IDNA)P. Faltstrom, P. Hoffman, A. Costello · obsoleted by RFC 5890, RFC 5891Proposed StandardMarch 2003
3491Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN)P. Hoffman, M. Blanchet · obsoleted by RFC 5891Proposed StandardMarch 2003
3492Punycode: A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA)A. CostelloProposed StandardMarch 2003