rfc.dk

Cited in: RFC 3687

10 RFCs mentioned in the text of RFC 3687 (Lightweight Directory Access Protocol (LDAP) and X.500 Component Matching Rules)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2253Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished NamesM. Wahl, S. Kille, T. Howes · obsoleted by RFC 4510, RFC 4514Proposed StandardDecember 1997
2254The String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 4510, RFC 4515Proposed StandardDecember 1997
3377Lightweight Directory Access Protocol (v3): Technical SpecificationJ. Hodges, R. Morgan · obsoleted by RFC 4510Proposed StandardSeptember 2002
3383Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)K. Zeilenga · obsoleted by RFC 4520Best Current PracticeSeptember 2002
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3641Generic String Encoding Rules (GSER) for ASN.1 TypesS. LeggProposed StandardOctober 2003