rfc.dk

Cited in: RFC 3665

5 RFCs mentioned in the text of RFC 3665 (Session Initiation Protocol (SIP) Basic Call Flow Examples)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3666Session Initiation Protocol (SIP) Public Switched Telephone Network (PSTN) Call FlowsA. Johnston, S. Donovan, R. Sparks, C. Cunningham, K. SummersBest Current PracticeJanuary 2004