rfc.dk

Cited in: RFC 3663

8 RFCs mentioned in the text of RFC 3663 (Domain Administrative Data in Lightweight Directory Access Protocol (LDAP))

RFCTitleStatusDate
1617Naming and Structuring Guidelines for X.500 Directory PilotsP. Barker, S. Kille, T. LenggenhagerInformationalMay 1994
2167Referral Whois (RWhois) Protocol V1.5S. Williamson, M. Kosters, D. Blacka, J. Singh, K. ZeilstraInformationalJune 1997
2247Using Domains in LDAP/X.500 Distinguished NamesS. Kille, M. Wahl, A. Grimstad, R. Huber, S. SataluriProposed StandardJanuary 1998
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2256A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523Proposed StandardDecember 1997
2307An Approach for Using LDAP as a Network Information ServiceL. HowardExperimentalMarch 1998
2798Definition of the inetOrgPerson LDAP Object ClassM. SmithInformationalApril 2000