rfc.dk

Cited in: RFC 3658

9 RFCs mentioned in the text of RFC 3658 (Delegation Signer (DS) Resource Record (RR))

RFCTitleStatusDate
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2181Clarifications to the DNS SpecificationR. Elz, R. BushProposed StandardJuly 1997
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
3008Domain Name System Security (DNSSEC) Signing AuthorityB. Wellington · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardNovember 2000
3090DNS Security Extension Clarification on Zone StatusE. Lewis · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 2001
3225Indicating Resolver Support of DNSSECD. ConradProposed StandardDecember 2001
3226DNSSEC and IPv6 A6 aware server/resolver message size requirementsO. GudmundssonProposed StandardDecember 2001
3445Limiting the Scope of the KEY Resource Record (RR)D. Massey, S. Rose · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardDecember 2002