Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3650
14 RFCs mentioned in the text of RFC 3650 (Handle System Overview)
RFC
Title
Status
Date
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1737
Functional Requirements for Uniform Resource Names
K. Sollins, L. Masinter
Informational
December 1994
1738
Uniform Resource Locators (URL)
T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266
Proposed Standard
December 1994
1835
Architecture of the WHOIS++ service
P. Deutsch, R. Schoultz, P. Faltstrom, C. Weider
Historic
August 1995
1913
Architecture of the Whois++ Index Service
C. Weider, J. Fullton, S. Spero
Historic
February 1996
2044
UTF-8, a transformation format of Unicode and ISO 10646
F. Yergeau · obsoleted by RFC 2279
Informational
October 1996
2251
Lightweight Directory Access Protocol (v3)
M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513
Proposed Standard
December 1997
2276
Architectural Principles of Uniform Resource Name Resolution
K. Sollins
Informational
January 1998
2396
Uniform Resource Identifiers (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986
Draft Standard
August 1998
2409
The Internet Key Exchange (IKE)
D. Harkins, D. Carrel · obsoleted by RFC 4306
Historic
November 1998
2522
Photuris: Session-Key Management Protocol
P. Karn, W. Simpson
Experimental
March 1999
3651
Handle System Namespace and Service Definition
S. Sun, S. Reilly, L. Lannom
Informational
November 2003
3652
Handle System Protocol (ver 2.1) Specification
S. Sun, S. Reilly, L. Lannom, J. Petrone
Informational
November 2003
RFC 3650