rfc.dk

Cited in: RFC 3631

21 RFCs mentioned in the text of RFC 3631 (Security Mechanisms for the Internet)

RFCTitleStatusDate
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
1510The Kerberos Network Authentication Service (V5)J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649HistoricSeptember 1993
1750Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086InformationalDecember 1994
1847Security Multiparts for MIME: Multipart/Signed and Multipart/EncryptedJ. Galvin, S. Murphy, S. Crocker, N. FreedProposed StandardOctober 1995
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2222Simple Authentication and Security Layer (SASL)J. Myers · obsoleted by RFC 4422, RFC 4752Proposed StandardOctober 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2289A One-Time Password SystemN. Haller, C. Metz, P. Nesser, M. StrawInternet StandardFebruary 1998
2316Report of the IAB Security Architecture WorkshopS. BellovinInformationalApril 1998
2385Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925Proposed StandardAugust 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2407The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306HistoricNovember 1998
2411IP Security Document RoadmapR. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071InformationalNovember 1998
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2744Generic Security Service API Version 2 : C-bindingsJ. WrayProposed StandardJanuary 2000
2993Architectural Implications of NATT. HainInformationalNovember 2000
3174US Secure Hash Algorithm 1 (SHA1)D. Eastlake 3rd, P. JonesInformationalSeptember 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3445Limiting the Scope of the KEY Resource Record (RR)D. Massey, S. Rose · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardDecember 2002