| 1094 | NFS: Network File System Protocol specificationB. Nowicki | Informational | March 1989 |
| 1195 | Use of OSI IS-IS for routing in TCP/IP and dual environmentsR. Callon | Proposed Standard | December 1990 |
| 1219 | On the assignment of subnet numbersP.F. Tsuchiya | Informational | April 1991 |
| 1323 | TCP Extensions for High PerformanceV. Jacobson, R. Braden, D. Borman · obsoleted by RFC 7323 | Proposed Standard | May 1992 |
| 1332 | The PPP Internet Protocol Control Protocol (IPCP)G. McGregor | Proposed Standard | May 1992 |
| 1661 | The Point-to-Point Protocol (PPP)W. Simpson, Ed. | Internet Standard | July 1994 |
| 1813 | NFS Version 3 Protocol SpecificationB. Callaghan, B. Pawlowski, P. Staubach | Informational | June 1995 |
| 1889 | RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550 | Proposed Standard | January 1996 |
| 1890 | RTP Profile for Audio and Video Conferences with Minimal ControlAudio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551 | Proposed Standard | January 1996 |
| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2104 | HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. Canetti | Informational | February 1997 |
| 2244 | ACAP -- Application Configuration Access ProtocolC. Newman, J. G. Myers | Proposed Standard | November 1997 |
| 2298 | An Extensible Message Format for Message Disposition NotificationsR. Fajman · obsoleted by RFC 3798 | Proposed Standard | March 1998 |
| 2374 | An IPv6 Aggregatable Global Unicast Address FormatR. Hinden, M. O'Dell, S. Deering · obsoleted by RFC 3587 | Historic | July 1998 |
| 2385 | Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925 | Proposed Standard | August 1998 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2409 | The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306 | Historic | November 1998 |
| 2472 | IP Version 6 over PPPD. Haskin, E. Allen · obsoleted by RFC 5072, RFC 5172 | Proposed Standard | December 1998 |
| 2493 | Textual Conventions for MIB Modules Using Performance History Based on 15 Minute IntervalsK. Tesink, Ed. · obsoleted by RFC 3593 | Proposed Standard | January 1999 |
| 2507 | IP Header CompressionM. Degermark, B. Nordgren, S. Pink | Proposed Standard | February 1999 |
| 2508 | Compressing IP/UDP/RTP Headers for Low-Speed Serial LinksS. Casner, V. Jacobson | Proposed Standard | February 1999 |
| 2558 | Definitions of Managed Objects for the SONET/SDH Interface TypeK. Tesink · obsoleted by RFC 3592 | Proposed Standard | March 1999 |
| 2576 | Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management FrameworkR. Frye, D. Levi, S. Routhier, B. Wijnen · obsoleted by RFC 3584 | Proposed Standard | March 2000 |
| 2581 | TCP Congestion ControlM. Allman, V. Paxson, W. Stevens · obsoleted by RFC 5681 | Proposed Standard | April 1999 |
| 2648 | A URN Namespace for IETF DocumentsR. Moats | Informational | August 1999 |
| 2750 | RSVP Extensions for Policy ControlS. Herzog | Proposed Standard | January 2000 |
| 2805 | Media Gateway Control Protocol Architecture and RequirementsN. Greene, M. Ramalho, B. Rosen | Informational | April 2000 |
| 2821 | Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321 | Proposed Standard | April 2001 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 2878 | PPP Bridging Control Protocol (BCP)M. Higashiyama, F. Baker · obsoleted by RFC 3518 | Proposed Standard | July 2000 |
| 2910 | Internet Printing Protocol/1.1: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner, J. Wenn · obsoleted by RFC 8010 | Proposed Standard | September 2000 |
| 2960 | Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960 | Proposed Standard | October 2000 |
| 3010 | NFS version 4 ProtocolS. Shepler, B. Callaghan, D. Robinson, R. Thurlow, C. Beame, M. Eisler, D. Noveck · obsoleted by RFC 3530 | Proposed Standard | December 2000 |
| 3015 | Megaco Protocol Version 1.0F. Cuervo, N. Greene, A. Rayhan, C. Huitema, B. Rosen, J. Segers · obsoleted by RFC 3525 | Proposed Standard | November 2000 |
| 3493 | Basic Socket Interface Extensions for IPv6R. Gilligan, S. Thomson, J. Bound, J. McCann, W. Stevens | Informational | March 2003 |
| 3501 | INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1M. Crispin · obsoleted by RFC 9051 | Proposed Standard | March 2003 |
| 3545 | Enhanced Compressed RTP (CRTP) for Links with High Delay, Packet Loss and ReorderingT. Koren, S. Casner, J. Geevarghese, B. Thompson, P. Ruddy | Proposed Standard | July 2003 |