{
  "number": 3597,
  "title": "Handling of Unknown DNS Resource Record (RR) Types",
  "authors": [
    "A. Gustafsson"
  ],
  "published": "2003-09",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "int",
  "working_group": "dnsext",
  "pages": 8,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "Extending the Domain Name System (DNS) with new Resource Record (RR) types currently requires changes to name server software. This document specifies the changes necessary to allow future DNS implementations to handle new RR types transparently. [STANDARDS-TRACK]",
  "keywords": [
    "DNS",
    "domain name system",
    "name server software",
    "compression",
    "transparency",
    "RR",
    "Resource Record"
  ],
  "draft": "draft-ietf-dnsext-unknown-rrs-06",
  "doi": "10.17487/RFC3597",
  "errata_url": "https://www.rfc-editor.org/errata/rfc3597",
  "updates": [
    "RFC2163",
    "RFC2535"
  ],
  "updated_by": [
    "RFC4033",
    "RFC4034",
    "RFC4035",
    "RFC5395",
    "RFC6195",
    "RFC6895"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc3597/",
    "text": "https://rfc.dk/rfc3597.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc3597",
    "datatracker": "https://datatracker.ietf.org/doc/rfc3597/"
  },
  "text_modified": "2003-09-08T17:57:23Z"
}
