| 8996 | Deprecating TLS 1.0 and TLS 1.1K. Moriarty, S. Farrell | Best Current Practice | March 2021 |
| 7593 | The eduroam Architecture for Network RoamingK. Wierenga, S. Winter, T. Wolniewicz | Informational | September 2015 |
| 7423 | Diameter Applications Design GuidelinesL. Morand, Ed., V. Fajardo, H. Tschofenig | Best Current Practice | November 2014 |
| 7155 | Diameter Network Access Server ApplicationG. Zorn, Ed. | Proposed Standard | April 2014 |
| 6942 | Diameter Support for the EAP Re-authentication Protocol (ERP)J. Bournelle, L. Morand, S. Decugis, Q. Wu, G. Zorn | Proposed Standard | May 2013 |
| 6737 | The Diameter Capabilities Update ApplicationK. Jiao, G. Zorn | Proposed Standard | October 2012 |
| 6733 | Diameter Base ProtocolV. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed. | Proposed Standard | October 2012 |
| 6709 | Design Considerations for Protocol ExtensionsB. Carpenter, B. Aboba, Ed., S. Cheshire | Informational | September 2012 |
| 6653 | DHCPv6 Prefix Delegation in Long-Term Evolution (LTE) NetworksB. Sarikaya, F. Xia, T. Lemon | Informational | July 2012 |
| 6632 | An Overview of the IETF Network Management StandardsM. Ersue, Ed., B. Claise | Informational | June 2012 |
| 6630 | EAP Re-authentication Protocol Extensions for Authenticated Anticipatory Keying (ERP/AAK)Z. Cao, H. Deng, Q. Wu, G. Zorn, Ed. | Proposed Standard | June 2012 |
| 6614 | Transport Layer Security (TLS) Encryption for RADIUSS. Winter, M. McCauley, S. Venaas, K. Wierenga | Experimental | May 2012 |
| 6611 | Mobile IPv6 (MIPv6) Bootstrapping for the Integrated ScenarioK. Chowdhury, Ed., A. Yegin | Proposed Standard | May 2012 |
| 6572 | RADIUS Support for Proxy Mobile IPv6F. Xia, B. Sarikaya, J. Korhonen, Ed., S. Gundavelli, D. Damic | Proposed Standard | June 2012 |
| 6408 | Diameter Straightforward-Naming Authority Pointer (S-NAPTR) UsageM. Jones, J. Korhonen, L. Morand | Proposed Standard | November 2011 |
| 6272 | Internet Protocols for the Smart GridF. Baker, D. Meyer | Informational | June 2011 |
| 6159 | Session-Specific Explicit Diameter Request RoutingT. Tsou, G. Zorn, T. Taylor, Ed. | Informational | April 2011 |
| 6155 | Use of Device Identity in HTTP-Enabled Location Delivery (HELD)J. Winterbottom, M. Thomson, H. Tschofenig, R. Barnes | Proposed Standard | March 2011 |
| 5971 | GIST: General Internet Signalling TransportH. Schulzrinne, R. Hancock | Experimental | October 2010 |
| 5945 | Resource Reservation Protocol (RSVP) Proxy ApproachesF. Le Faucheur, J. Manner, D. Wing, A. Guillou | Informational | October 2010 |
| 5866 | Diameter Quality-of-Service ApplicationD. Sun, Ed., P. McCann, H. Tschofenig, T. Tsou, A. Doria, G. Zorn, Ed. | Proposed Standard | May 2010 |
| 5836 | Extensible Authentication Protocol (EAP) Early Authentication Problem StatementY. Ohba, Ed., Q. Wu, Ed., G. Zorn, Ed. | Informational | April 2010 |
| 5779 | Diameter Proxy Mobile IPv6: Mobile Access Gateway and Local Mobility Anchor Interaction with Diameter ServerJ. Korhonen, Ed., J. Bournelle, K. Chowdhury, A. Muhanna, U. Meyer | Proposed Standard | February 2010 |
| 5778 | Diameter Mobile IPv6: Support for Home Agent to Diameter Server InteractionJ. Korhonen, Ed., H. Tschofenig, J. Bournelle, G. Giaretta, M. Nakhjiri | Proposed Standard | February 2010 |
| 5777 | Traffic Classification and Quality of Service (QoS) Attributes for DiameterJ. Korhonen, H. Tschofenig, M. Arumaithurai, M. Jones, Ed., A. Lior | Proposed Standard | February 2010 |
| 5749 | Distribution of EAP-Based Keys for Handover and Re-AuthenticationK. Hoeper, Ed., M. Nakhjiri, Y. Ohba, Ed. | Proposed Standard | March 2010 |
| 5729 | Clarifications on the Routing of Diameter Requests Based on the Username and the RealmJ. Korhonen, Ed., M. Jones, L. Morand, T. Tsou | Proposed Standard | December 2009 |
| 5719 | Updated IANA Considerations for Diameter Command Code AllocationsD. Romascanu, H. Tschofenig · obsoleted by RFC 6733 | Proposed Standard | January 2010 |
| 5706 | Guidelines for Considering Operations and Management of New Protocols and Protocol ExtensionsD. Harrington | Informational | November 2009 |
| 5687 | GEOPRIV Layer 7 Location Configuration Protocol: Problem Statement and RequirementsH. Tschofenig, H. Schulzrinne | Informational | March 2010 |
| 5624 | Quality of Service Parameters for Usage with DiameterJ. Korhonen, Ed., H. Tschofenig, E. Davies | Proposed Standard | August 2009 |
| 5607 | Remote Authentication Dial-In User Service (RADIUS) Authorization for Network Access Server (NAS) ManagementD. Nelson, G. Weber | Proposed Standard | July 2009 |
| 5592 | Secure Shell Transport Model for the Simple Network Management Protocol (SNMP)D. Harrington, J. Salowey, W. Hardaker | Proposed Standard | June 2009 |
| 5580 | Carrying Location Objects in RADIUS and DiameterH. Tschofenig, Ed., F. Adrangi, M. Jones, A. Lior, B. Aboba | Proposed Standard | August 2009 |
| 5516 | Diameter Command Code Registration for the Third Generation Partnership Project (3GPP) Evolved Packet System (EPS)M. Jones, L. Morand | Informational | April 2009 |
| 5472 | IP Flow Information Export (IPFIX) ApplicabilityT. Zseby, E. Boschi, N. Brownlee, B. Claise | Informational | March 2009 |
| 5454 | Dual-Stack Mobile IPv4G. Tsirtsis, V. Park, H. Soliman | Proposed Standard | March 2009 |
| 5447 | Diameter Mobile IPv6: Support for Network Access Server to Diameter Server InteractionJ. Korhonen, Ed., J. Bournelle, H. Tschofenig, C. Perkins, K. Chowdhury | Proposed Standard | February 2009 |
| 5431 | Diameter ITU-T Rw Policy Enforcement Interface ApplicationD. Sun | Informational | March 2009 |
| 5324 | MIB for Fibre-Channel Security Protocols (FC-SP)C. DeSanti, F. Maino, K. McCloghrie | Proposed Standard | September 2008 |
| 5281 | Extensible Authentication Protocol Tunneled Transport Layer Security Authenticated Protocol Version 0 (EAP-TTLSv0)P. Funk, S. Blake-Wilson | Informational | August 2008 |
| 5247 | Extensible Authentication Protocol (EAP) Key Management FrameworkB. Aboba, D. Simon, P. Eronen | Proposed Standard | August 2008 |
| 5224 | Diameter Policy Processing ApplicationM. Brenner | Informational | March 2008 |
| 5213 | Proxy Mobile IPv6S. Gundavelli, Ed., K. Leung, V. Devarapalli, K. Chowdhury, B. Patil | Proposed Standard | August 2008 |
| 5193 | Protocol for Carrying Authentication for Network Access (PANA) FrameworkP. Jayaraman, R. Lopez, Y. Ohba, Ed., M. Parthasarathy, A. Yegin | Informational | May 2008 |
| 5191 | Protocol for Carrying Authentication for Network Access (PANA)D. Forsberg, Y. Ohba, Ed., B. Patil, H. Tschofenig, A. Yegin | Proposed Standard | May 2008 |
| 5176 | Dynamic Authorization Extensions to Remote Authentication Dial In User Service (RADIUS)M. Chiba, G. Dommety, M. Eklund, D. Mitton, B. Aboba | Informational | January 2008 |
| 5113 | Network Discovery and Selection ProblemJ. Arkko, B. Aboba, J. Korhonen, Ed., F. Bari | Informational | January 2008 |
| 5090 | RADIUS Extension for Digest AuthenticationB. Sterman, D. Sadolevsky, D. Schwartz, D. Williams, W. Beck | Proposed Standard | February 2008 |
| 4962 | Guidance for Authentication, Authorization, and Accounting (AAA) Key ManagementR. Housley, B. Aboba | Best Current Practice | July 2007 |
| 4849 | RADIUS Filter Rule AttributeP. Congdon, M. Sanchez, B. Aboba | Proposed Standard | April 2007 |
| 4818 | RADIUS Delegated-IPv6-Prefix AttributeJ. Salowey, R. Droms | Proposed Standard | April 2007 |
| 4784 | Verizon Wireless Dynamic Mobile IP Key Update for cdma2000(R) NetworksC. Carroll, F. Quick | Informational | June 2007 |
| 4740 | Diameter Session Initiation Protocol (SIP) ApplicationM. Garcia-Martin, Ed., M. Belinchon, M. Pallares-Lopez, C. Canales-Valenzuela, K. Tammi | Proposed Standard | November 2006 |
| 4675 | RADIUS Attributes for Virtual LAN and Priority SupportP. Congdon, M. Sanchez, B. Aboba | Proposed Standard | September 2006 |
| 4590 | RADIUS Extension for Digest AuthenticationB. Sterman, D. Sadolevsky, D. Schwartz, D. Williams, W. Beck · obsoleted by RFC 5090 | Proposed Standard | July 2006 |
| 4457 | The Session Initiation Protocol (SIP) P-User-Database Private-Header (P-Header)G. Camarillo, G. Blanco | Informational | April 2006 |
| 4372 | Chargeable User IdentityF. Adrangi, A. Lior, J. Korhonen, J. Loughney | Proposed Standard | January 2006 |
| 4284 | Identity Selection Hints for the Extensible Authentication Protocol (EAP)F. Adrangi, V. Lortz, F. Bari, P. Eronen | Informational | January 2006 |
| 4282 | The Network Access IdentifierB. Aboba, M. Beadles, J. Arkko, P. Eronen · obsoleted by RFC 7542 | Proposed Standard | December 2005 |
| 4230 | RSVP Security PropertiesH. Tschofenig, R. Graveman | Informational | December 2005 |
| 4111 | Security Framework for Provider-Provisioned Virtual Private Networks (PPVPNs)L. Fang, Ed. | Informational | July 2005 |
| 4097 | Middlebox Communications (MIDCOM) Protocol EvaluationM. Barnes, Ed. | Informational | June 2005 |
| 4072 | Diameter Extensible Authentication Protocol (EAP) ApplicationP. Eronen, Ed., T. Hiller, G. Zorn | Proposed Standard | August 2005 |
| 4006 | Diameter Credit-Control ApplicationH. Hakala, L. Mattila, J-P. Koskinen, M. Stura, J. Loughney · obsoleted by RFC 8506 | Proposed Standard | August 2005 |
| 4005 | Diameter Network Access Server ApplicationP. Calhoun, G. Zorn, D. Spence, D. Mitton · obsoleted by RFC 7155 | Proposed Standard | August 2005 |
| 4004 | Diameter Mobile IPv4 ApplicationP. Calhoun, T. Johansson, C. Perkins, T. Hiller, Ed., P. McCann | Proposed Standard | August 2005 |
| 3957 | Authentication, Authorization, and Accounting (AAA) Registration Keys for Mobile IPv4C. Perkins, P. Calhoun | Proposed Standard | March 2005 |
| 3955 | Evaluation of Candidate Protocols for IP Flow Information Export (IPFIX)S. Leinen | Informational | October 2004 |
| 3871 | Operational Security Requirements for Large Internet Service Provider (ISP) IP Network InfrastructureG. Jones, Ed. | Informational | September 2004 |
| 3856 | A Presence Event Package for the Session Initiation Protocol (SIP)J. Rosenberg | Proposed Standard | August 2004 |
| 3846 | Mobile IPv4 Extension for Carrying Network Access IdentifiersF. Johansson, T. Johansson | Proposed Standard | June 2004 |
| 3702 | Authentication, Authorization, and Accounting Requirements for the Session Initiation Protocol (SIP)J. Loughney, G. Camarillo | Informational | February 2004 |
| 3589 | Diameter Command Codes for Third Generation Partnership Project (3GPP) Release 5J. Loughney | Informational | September 2003 |