| 9445 | RADIUS Extensions for DHCP-Configured ServicesM. Boucadair, T. Reddy.K, A. DeKok | Proposed Standard | August 2023 |
| 8506 | Diameter Credit-Control ApplicationL. Bertz, Ed., D. Dolson, Ed., Y. Lifshitz, Ed. | Proposed Standard | March 2019 |
| 7268 | RADIUS Attributes for IEEE 802 NetworksB. Aboba, J. Malinen, P. Congdon, J. Salowey, M. Jones | Proposed Standard | July 2014 |
| 7155 | Diameter Network Access Server ApplicationG. Zorn, Ed. | Proposed Standard | April 2014 |
| 6930 | RADIUS Attribute for IPv6 Rapid Deployment on IPv4 Infrastructures (6rd)D. Guo, S. Jiang, Ed., R. Despres, R. Maglione | Proposed Standard | April 2013 |
| 6632 | An Overview of the IETF Network Management StandardsM. Ersue, Ed., B. Claise | Informational | June 2012 |
| 6158 | RADIUS Design GuidelinesA. DeKok, Ed., G. Weber | Best Current Practice | March 2011 |
| 5779 | Diameter Proxy Mobile IPv6: Mobile Access Gateway and Local Mobility Anchor Interaction with Diameter ServerJ. Korhonen, Ed., J. Bournelle, K. Chowdhury, A. Muhanna, U. Meyer | Proposed Standard | February 2010 |
| 5608 | Remote Authentication Dial-In User Service (RADIUS) Usage for Simple Network Management Protocol (SNMP) Transport ModelsK. Narayan, D. Nelson | Proposed Standard | August 2009 |
| 5607 | Remote Authentication Dial-In User Service (RADIUS) Authorization for Network Access Server (NAS) ManagementD. Nelson, G. Weber | Proposed Standard | July 2009 |
| 5247 | Extensible Authentication Protocol (EAP) Key Management FrameworkB. Aboba, D. Simon, P. Eronen | Proposed Standard | August 2008 |
| 5113 | Network Discovery and Selection ProblemJ. Arkko, B. Aboba, J. Korhonen, Ed., F. Bari | Informational | January 2008 |
| 5080 | Common Remote Authentication Dial In User Service (RADIUS) Implementation Issues and Suggested FixesD. Nelson, A. DeKok | Proposed Standard | December 2007 |
| 5030 | Mobile IPv4 RADIUS RequirementsM. Nakhjiri, Ed., K. Chowdhury, A. Lior, K. Leung | Informational | October 2007 |
| 4849 | RADIUS Filter Rule AttributeP. Congdon, M. Sanchez, B. Aboba | Proposed Standard | April 2007 |
| 4679 | DSL Forum Vendor-Specific RADIUS AttributesV. Mammoliti, G. Zorn, P. Arberg, R. Rennison | Informational | September 2006 |
| 4675 | RADIUS Attributes for Virtual LAN and Priority SupportP. Congdon, M. Sanchez, B. Aboba | Proposed Standard | September 2006 |
| 4441 | The IEEE 802/IETF RelationshipB. Aboba, Ed. · obsoleted by RFC 7241 | Informational | March 2006 |
| 4334 | Certificate Extensions and Attributes Supporting Authentication in Point-to-Point Protocol (PPP) and Wireless Local Area Networks (WLAN)R. Housley, T. Moore | Proposed Standard | February 2006 |
| 4072 | Diameter Extensible Authentication Protocol (EAP) ApplicationP. Eronen, Ed., T. Hiller, G. Zorn | Proposed Standard | August 2005 |
| 4014 | Remote Authentication Dial-In User Service (RADIUS) Attributes Suboption for the Dynamic Host Configuration Protocol (DHCP) Relay Agent Information OptionR. Droms, J. Schnizlein | Proposed Standard | February 2005 |
| 4006 | Diameter Credit-Control ApplicationH. Hakala, L. Mattila, J-P. Koskinen, M. Stura, J. Loughney · obsoleted by RFC 8506 | Proposed Standard | August 2005 |
| 4005 | Diameter Network Access Server ApplicationP. Calhoun, G. Zorn, D. Spence, D. Mitton · obsoleted by RFC 7155 | Proposed Standard | August 2005 |
| 3770 | Certificate Extensions and Attributes Supporting Authentication in Point-to-Point Protocol (PPP) and Wireless Local Area Networks (WLAN)R. Housley, T. Moore · obsoleted by RFC 4334 | Proposed Standard | May 2004 |
| 3748 | Extensible Authentication Protocol (EAP)B. Aboba, L. Blunk, J. Vollbrecht, J. Carlson, H. Levkowetz, Ed. | Proposed Standard | June 2004 |
| 3579 | RADIUS (Remote Authentication Dial In User Service) Support For Extensible Authentication Protocol (EAP)B. Aboba, P. Calhoun | Informational | September 2003 |