rfc.dk

Cited in: RFC 3566

8 RFCs mentioned in the text of RFC 3566 (The AES-XCBC-MAC-96 Algorithm and Its Use With IPsec)

RFCTitleStatusDate
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2404The Use of HMAC-SHA-1-96 within ESP and AHC. Madson, R. GlennProposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2411IP Security Document RoadmapR. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071InformationalNovember 1998