rfc.dk

Cited in: RFC 3551

18 RFCs mentioned in the text of RFC 3551 (RTP Profile for Audio and Video Conferences with Minimal Control)

RFCTitleStatusDate
1633Integrated Services in the Internet Architecture: an OverviewR. Braden, D. Clark, S. ShenkerInformationalJune 1994
1890RTP Profile for Audio and Video Conferences with Minimal ControlAudio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551Proposed StandardJanuary 1996
2029RTP Payload Format of Sun's CellB Video EncodingM. Speer, D. HoffmanProposed StandardOctober 1996
2032RTP Payload Format for H.261 Video StreamsT. Turletti, C. Huitema · obsoleted by RFC 4587Proposed StandardOctober 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2190RTP Payload Format for H.263 Video StreamsC. ZhuHistoricSeptember 1997
2198RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-ParisisProposed StandardSeptember 1997
2250RTP Payload Format for MPEG1/MPEG2 VideoD. Hoffman, G. Fernando, V. Goyal, M. CivanlarProposed StandardJanuary 1998
2326Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826Proposed StandardApril 1998
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2429RTP Payload Format for the 1998 Version of ITU-T Rec. H.263 Video (H.263+)C. Bormann, L. Cline, G. Deisher, T. Gardos, C. Maciocco, D. Newell, J. Ott, G. Sullivan, S. Wenger, C. Zhu · obsoleted by RFC 4629Proposed StandardOctober 1998
2435RTP Payload Format for JPEG-compressed VideoL. Berc, W. Fenner, R. Frederick, S. McCanne, P. StewartProposed StandardOctober 1998
2475An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. WeissInformationalDecember 1998
3376Internet Group Management Protocol, Version 3B. Cain, S. Deering, I. Kouvelas, B. Fenner, A. Thyagarajan · obsoleted by RFC 9776Proposed StandardOctober 2002
3389Real-time Transport Protocol (RTP) Payload for Comfort Noise (CN)R. ZopfProposed StandardOctober 2002
3550RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. JacobsonInternet StandardJuly 2003
3555MIME Type Registration of RTP Payload FormatsS. Casner, P. Hoschka · obsoleted by RFC 4855, RFC 4856Proposed StandardJuly 2003