| 791 | Internet ProtocolJ. Postel | Internet Standard | September 1981 |
| 1034 | Domain names - concepts and facilitiesP. Mockapetris | Internet Standard | November 1987 |
| 1035 | Domain names - implementation and specificationP. Mockapetris | Internet Standard | November 1987 |
| 1123 | Requirements for Internet Hosts - Application and SupportR. Braden, Ed. | Internet Standard | October 1989 |
| 1305 | Network Time Protocol (Version 3) Specification, Implementation and AnalysisD. Mills · obsoleted by RFC 5905 | Historic | March 1992 |
| 1321 | The MD5 Message-Digest AlgorithmR. Rivest | Informational | April 1992 |
| 1423 | Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and IdentifiersD. Balenson | Historic | February 1993 |
| 1597 | Address Allocation for Private InternetsY. Rekhter, B. Moskowitz, D. Karrenberg, G. de Groot · obsoleted by RFC 1918 | Informational | March 1994 |
| 1627 | Network 10 Considered Harmful (Some Practices Shouldn't be Codified)E. Lear, E. Fair, D. Crocker, T. Kessler · obsoleted by RFC 1918 | Informational | July 1994 |
| 1750 | Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086 | Informational | December 1994 |
| 1889 | RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550 | Proposed Standard | January 1996 |
| 1918 | Address Allocation for Private InternetsY. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. Lear | Best Current Practice | February 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2279 | UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629 | Draft Standard | January 1998 |
| 2326 | Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826 | Proposed Standard | April 1998 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2543 | SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265 | Proposed Standard | March 1999 |
| 2762 | Sampling of the Group Membership in RTPJ. Rosenberg, H. Schulzrinne | Experimental | February 2000 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 2914 | Congestion Control PrinciplesS. Floyd | Best Current Practice | September 2000 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3513 | Internet Protocol Version 6 (IPv6) Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 4291 | Proposed Standard | April 2003 |
| 3551 | RTP Profile for Audio and Video Conferences with Minimal ControlH. Schulzrinne, S. Casner | Internet Standard | July 2003 |