Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 3544
13 RFCs mentioned in the text of RFC 3544 (IP Header Compression over PPP)
RFC
Title
Status
Date
1144
Compressing TCP/IP Headers for Low-Speed Serial Links
V. Jacobson
Proposed Standard
February 1990
1331
The Point-to-Point Protocol (PPP) for the Transmission of Multi-protocol Datagrams over Point-to-Point Links
W. Simpson · obsoleted by RFC 1548
Proposed Standard
May 1992
1332
The PPP Internet Protocol Control Protocol (IPCP)
G. McGregor
Proposed Standard
May 1992
1661
The Point-to-Point Protocol (PPP)
W. Simpson, Ed.
Internet Standard
July 1994
2434
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 5226
Best Current Practice
October 1998
2472
IP Version 6 over PPP
D. Haskin, E. Allen · obsoleted by RFC 5072, RFC 5172
Proposed Standard
December 1998
2507
IP Header Compression
M. Degermark, B. Nordgren, S. Pink
Proposed Standard
February 1999
2508
Compressing IP/UDP/RTP Headers for Low-Speed Serial Links
S. Casner, V. Jacobson
Proposed Standard
February 1999
2509
IP Header Compression over PPP
M. Engan, S. Casner, C. Bormann · obsoleted by RFC 3544
Proposed Standard
February 1999
2686
The Multi-Class Extension to Multi-Link PPP
C. Bormann
Proposed Standard
September 1999
3241
Robust Header Compression (ROHC) over PPP
C. Bormann
Proposed Standard
May 2002
3545
Enhanced Compressed RTP (CRTP) for Links with High Delay, Packet Loss and Reordering
T. Koren, S. Casner, J. Geevarghese, B. Thompson, P. Ruddy
Proposed Standard
July 2003
3550
RTP: A Transport Protocol for Real-Time Applications
H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson
Internet Standard
July 2003
RFC 3544