| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 896 | Congestion Control in IP/TCP InternetworksJ. Nagle · obsoleted by RFC 7805 | Historic | January 1984 |
| 1750 | Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086 | Informational | December 1994 |
| 2018 | TCP Selective Acknowledgment OptionsM. Mathis, J. Mahdavi, S. Floyd, A. Romanow | Proposed Standard | October 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2246 | The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346 | Historic | January 1999 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2409 | The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306 | Historic | November 1998 |
| 2486 | The Network Access IdentifierB. Aboba, M. Beadles · obsoleted by RFC 4282 | Proposed Standard | January 1999 |
| 2581 | TCP Congestion ControlM. Allman, V. Paxson, W. Stevens · obsoleted by RFC 5681 | Proposed Standard | April 1999 |
| 2607 | Proxy Chaining and Policy Implementation in RoamingB. Aboba, J. Vollbrecht | Informational | June 1999 |
| 2861 | TCP Congestion Window ValidationM. Handley, J. Padhye, S. Floyd · obsoleted by RFC 7661 | Historic | June 2000 |
| 2865 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. Simpson | Draft Standard | June 2000 |
| 2866 | RADIUS AccountingC. Rigney | Informational | June 2000 |
| 2883 | An Extension to the Selective Acknowledgement (SACK) Option for TCPS. Floyd, J. Mahdavi, M. Mathis, M. Podolsky | Proposed Standard | July 2000 |
| 2914 | Congestion Control PrinciplesS. Floyd | Best Current Practice | September 2000 |
| 2960 | Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960 | Proposed Standard | October 2000 |
| 2975 | Introduction to Accounting ManagementB. Aboba, J. Arkko, D. Harrington | Informational | October 2000 |
| 2988 | Computing TCP's Retransmission TimerV. Paxson, M. Allman · obsoleted by RFC 6298 | Proposed Standard | November 2000 |
| 3042 | Enhancing TCP's Loss Recovery Using Limited TransmitM. Allman, H. Balakrishnan, S. Floyd | Proposed Standard | January 2001 |
| 3074 | DHC Load Balancing AlgorithmB. Volz, S. Gonczi, T. Lemon, R. Stevens | Proposed Standard | February 2001 |
| 3124 | The Congestion ManagerH. Balakrishnan, S. Seshan | Proposed Standard | June 2001 |
| 3390 | Increasing TCP's Initial WindowM. Allman, S. Floyd, C. Partridge | Proposed Standard | November 2002 |