| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 791 | Internet ProtocolJ. Postel | Internet Standard | September 1981 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 1006 | ISO Transport Service on top of the TCP Version: 3M.T. Rose, D.E. Cass | Internet Standard | May 1987 |
| 1661 | The Point-to-Point Protocol (PPP)W. Simpson, Ed. | Internet Standard | July 1994 |
| 1889 | RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550 | Proposed Standard | January 1996 |
| 1890 | RTP Profile for Audio and Video Conferences with Minimal ControlAudio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551 | Proposed Standard | January 1996 |
| 2026 | The Internet Standards Process -- Revision 3S. Bradner | Best Current Practice | October 1996 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234 | Proposed Standard | November 1997 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2373 | IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513 | Proposed Standard | July 1998 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2402 | IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305 | Proposed Standard | November 1998 |
| 2406 | IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305 | Proposed Standard | November 1998 |
| 2409 | The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306 | Historic | November 1998 |
| 2411 | IP Security Document RoadmapR. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071 | Informational | November 1998 |
| 2460 | Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 8200 | Draft Standard | December 1998 |
| 2543 | SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265 | Proposed Standard | March 1999 |
| 2705 | Media Gateway Control Protocol (MGCP) Version 1.0M. Arango, A. Dugan, I. Elliott, C. Huitema, S. Pickett · obsoleted by RFC 3435 | Informational | October 1999 |
| 2805 | Media Gateway Control Protocol Architecture and RequirementsN. Greene, M. Ramalho, B. Rosen | Informational | April 2000 |
| 2885 | Megaco Protocol version 0.8F. Cuervo, N. Greene, C. Huitema, A. Rayhan, B. Rosen, J. Segers · obsoleted by RFC 3015 | Historic | August 2000 |
| 3015 | Megaco Protocol Version 1.0F. Cuervo, N. Greene, A. Rayhan, C. Huitema, B. Rosen, J. Segers · obsoleted by RFC 3525 | Proposed Standard | November 2000 |
| 3435 | Media Gateway Control Protocol (MGCP) Version 1.0F. Andreasen, B. Foster | Informational | January 2003 |