rfc.dk

Cited in: RFC 3520

23 RFCs mentioned in the text of RFC 3520 (Session Authorization Policy Element)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1305Network Time Protocol (Version 3) Specification, Implementation and AnalysisD. Mills · obsoleted by RFC 5905HistoricMarch 1992
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
1510The Kerberos Network Authentication Service (V5)J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649HistoricSeptember 1993
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2209Resource ReSerVation Protocol (RSVP) -- Version 1 Message Processing RulesR. Braden, L. ZhangInformationalSeptember 1997
2253Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished NamesM. Wahl, S. Kille, T. Howes · obsoleted by RFC 4510, RFC 4514Proposed StandardDecember 1997
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2440OpenPGP Message FormatJ. Callas, L. Donnerhacke, H. Finney, R. Thayer · obsoleted by RFC 4880Proposed StandardNovember 1998
2474Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. BlackProposed StandardDecember 1998
2750RSVP Extensions for Policy ControlS. HerzogProposed StandardJanuary 2000
2753A Framework for Policy-based Admission ControlR. Yavatkar, D. Pendarakis, R. GuerinInformationalJanuary 2000
3182Identity Representation for RSVPS. Yadav, R. Yavatkar, R. Pabbati, P. Ford, T. Moore, S. Herzog, R. HessProposed StandardOctober 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280Proposed StandardMay 2002
3369Cryptographic Message Syntax (CMS)R. Housley · obsoleted by RFC 3852Proposed StandardSeptember 2002
3447Public-Key Cryptography Standards (PKCS) #1: RSA Cryptography Specifications Version 2.1J. Jonsson, B. Kaliski · obsoleted by RFC 8017InformationalFebruary 2003
3521Framework for Session Set-up with Media AuthorizationL-N. Hamer, B. Gage, H. ShiehInformationalApril 2003