rfc.dk

Cited in: RFC 3511

9 RFCs mentioned in the text of RFC 3511 (Benchmarking Methodology for Firewall Performance)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
815IP datagram reassembly algorithmsD.D. ClarkUnknownJuly 1982
1242Benchmarking Terminology for Network Interconnection DevicesS. BradnerInformationalJuly 1991
1858Security Considerations for IP Fragment FilteringG. Ziemba, D. Reed, P. TrainaInformationalOctober 1995
2285Benchmarking Terminology for LAN Switching DevicesR. MandevilleInformationalFebruary 1998
2544Benchmarking Methodology for Network Interconnect DevicesS. Bradner, J. McQuaidInformationalMarch 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2647Benchmarking Terminology for Firewall PerformanceD. NewmanInformationalAugust 1999
2889Benchmarking Methodology for LAN Switching DevicesR. Mandeville, J. PerserInformationalAugust 2000