| 1035 | Domain names - implementation and specificationP. Mockapetris | Internet Standard | November 1987 |
| 1777 | Lightweight Directory Access ProtocolW. Yeong, T. Howes, S. Kille · obsoleted by RFC 3494 | Historic | March 1995 |
| 1905 | Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416 | Draft Standard | January 1996 |
| 1906 | Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3417 | Draft Standard | January 1996 |
| 1907 | Management Information Base for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3418 | Draft Standard | January 1996 |
| 1958 | Architectural Principles of the InternetB. Carpenter, Ed. | Informational | June 1996 |
| 2141 | URN SyntaxR. Moats · obsoleted by RFC 8141 | Proposed Standard | May 1997 |
| 2168 | Resolution of Uniform Resource Identifiers using the Domain Name SystemR. Daniel, M. Mealling · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404 | Experimental | June 1997 |
| 2246 | The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346 | Historic | January 1999 |
| 2276 | Architectural Principles of Uniform Resource Name ResolutionK. Sollins | Informational | January 1998 |
| 2288 | Using Existing Bibliographic Identifiers as Uniform Resource NamesC. Lynch, C. Preston, R. Daniel | Informational | February 1998 |
| 2330 | Framework for IP Performance MetricsV. Paxson, G. Almes, J. Mahdavi, M. Mathis | Informational | May 1998 |
| 2535 | Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035 | Proposed Standard | March 1999 |
| 2570 | Introduction to Version 3 of the Internet-standard Network Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart · obsoleted by RFC 3410 | Informational | April 1999 |
| 2571 | An Architecture for Describing SNMP Management FrameworksB. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411 | Draft Standard | April 1999 |
| 2572 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 3412 | Draft Standard | April 1999 |
| 2573 | SNMP ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 3413 | Draft Standard | April 1999 |
| 2574 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 3414 | Draft Standard | April 1999 |
| 2575 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 3415 | Draft Standard | April 1999 |
| 2662 | Definitions of Managed Objects for the ADSL LinesG. Bathrick, F. Ly | Proposed Standard | August 1999 |
| 2737 | Entity MIB (Version 2)K. McCloghrie, A. Bierman · obsoleted by RFC 4133 | Proposed Standard | December 1999 |
| 2748 | The COPS (Common Open Policy Service) ProtocolD. Durham, Ed., J. Boyle, R. Cohen, S. Herzog, R. Rajan, A. Sastry | Proposed Standard | January 2000 |
| 2819 | Remote Network Monitoring Management Information BaseS. Waldbusser | Internet Standard | May 2000 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 2915 | The Naming Authority Pointer (NAPTR) DNS Resource RecordM. Mealling, R. Daniel · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404 | Proposed Standard | September 2000 |
| 2960 | Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960 | Proposed Standard | October 2000 |
| 3028 | Sieve: A Mail Filtering LanguageT. Showalter · obsoleted by RFC 5228, RFC 5429 | Proposed Standard | January 2001 |
| 3032 | MPLS Label Stack EncodingE. Rosen, D. Tappan, G. Fedorkow, Y. Rekhter, D. Farinacci, T. Li, A. Conta | Proposed Standard | January 2001 |
| 3036 | LDP SpecificationL. Andersson, P. Doolan, N. Feldman, A. Fredette, B. Thomas · obsoleted by RFC 5036 | Proposed Standard | January 2001 |
| 3060 | Policy Core Information Model -- Version 1 SpecificationB. Moore, E. Ellesson, J. Strassner, A. Westerinen | Proposed Standard | February 2001 |
| 3095 | RObust Header Compression (ROHC): Framework and four profiles: RTP, UDP, ESP, and uncompressedC. Bormann, C. Burmeister, M. Degermark, H. Fukushima, H. Hannu, L-E. Jonsson, R. Hakenberg, T. Koren, K. Le, Z. Liu, A. Martensson, A. Miyazaki, K. Svanbro, T. Wiebke, T. Yoshimura, H. Zheng | Proposed Standard | July 2001 |
| 3204 | MIME media types for ISUP and QSIG ObjectsE. Zimmerer, J. Peterson, A. Vemuri, L. Ong, F. Audet, M. Watson, M. Zonoun | Proposed Standard | December 2001 |
| 3209 | RSVP-TE: Extensions to RSVP for LSP TunnelsD. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. Swallow | Proposed Standard | December 2001 |
| 3212 | Constraint-Based LSP Setup using LDPB. Jamoussi, Ed., L. Andersson, R. Callon, R. Dantu, L. Wu, P. Doolan, T. Worster, N. Feldman, A. Fredette, M. Girish, E. Gray, J. Heinanen, T. Kilty, A. Malis | Proposed Standard | January 2002 |
| 3242 | RObust Header Compression (ROHC): A Link-Layer Assisted Profile for IP/UDP/RTPL-E. Jonsson, G. Pelletier · obsoleted by RFC 4362 | Proposed Standard | April 2002 |
| 3270 | Multi-Protocol Label Switching (MPLS) Support of Differentiated ServicesF. Le Faucheur, Ed., L. Wu, B. Davie, S. Davari, P. Vaananen, R. Krishnan, P. Cheval, J. Heinanen | Proposed Standard | May 2002 |
| 3309 | Stream Control Transmission Protocol (SCTP) Checksum ChangeJ. Stone, R. Stewart, D. Otis · obsoleted by RFC 4960 | Proposed Standard | September 2002 |
| 3401 | Dynamic Delegation Discovery System (DDDS) Part One: The Comprehensive DDDSM. Mealling | Informational | October 2002 |
| 3402 | Dynamic Delegation Discovery System (DDDS) Part Two: The AlgorithmM. Mealling | Proposed Standard | October 2002 |
| 3403 | Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) DatabaseM. Mealling | Proposed Standard | October 2002 |
| 3404 | Dynamic Delegation Discovery System (DDDS) Part Four: The Uniform Resource Identifiers (URI)M. Mealling | Proposed Standard | October 2002 |
| 3405 | Dynamic Delegation Discovery System (DDDS) Part Five: URI.ARPA Assignment ProceduresM. Mealling | Best Current Practice | October 2002 |
| 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3417 | Transport Mappings for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed. | Internet Standard | December 2002 |