| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2279 | UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629 | Draft Standard | January 1998 |
| 2617 | HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617 | Draft Standard | June 1999 |
| 2806 | URLs for Telephone CallsA. Vaha-Sipila · obsoleted by RFC 3966 | Proposed Standard | April 2000 |
| 2833 | RTP Payload for DTMF Digits, Telephony Tones and Telephony SignalsH. Schulzrinne, S. Petrack · obsoleted by RFC 4733, RFC 4734 | Proposed Standard | May 2000 |
| 2976 | The SIP INFO MethodS. Donovan · obsoleted by RFC 6086 | Proposed Standard | October 2000 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3262 | Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3265 | Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665 | Proposed Standard | July 2002 |
| 3267 | Real-Time Transport Protocol (RTP) Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. Xie · obsoleted by RFC 4867 | Proposed Standard | July 2002 |
| 3310 | Hypertext Transfer Protocol (HTTP) Digest Authentication Using Authentication and Key Agreement (AKA)A. Niemi, J. Arkko, V. Torvinen | Informational | September 2002 |
| 3311 | The Session Initiation Protocol (SIP) UPDATE MethodJ. Rosenberg | Proposed Standard | October 2002 |
| 3312 | Integration of Resource Management and Session Initiation Protocol (SIP)G. Camarillo, Ed., W. Marshall, Ed., J. Rosenberg | Proposed Standard | October 2002 |
| 3320 | Signaling Compression (SigComp)R. Price, C. Bormann, J. Christoffersson, H. Hannu, Z. Liu, J. Rosenberg | Proposed Standard | January 2003 |
| 3323 | A Privacy Mechanism for the Session Initiation Protocol (SIP)J. Peterson | Proposed Standard | December 2002 |
| 3326 | The Reason Header Field for the Session Initiation Protocol (SIP)H. Schulzrinne, D. Oran, G. Camarillo | Proposed Standard | December 2002 |
| 3327 | Session Initiation Protocol (SIP) Extension Header Field for Registering Non-Adjacent ContactsD. Willis, B. Hoeneisen | Proposed Standard | December 2002 |
| 3329 | Security Mechanism Agreement for the Session Initiation Protocol (SIP)J. Arkko, V. Torvinen, G. Camarillo, A. Niemi, T. Haukka | Proposed Standard | January 2003 |
| 3388 | Grouping of Media Lines in the Session Description Protocol (SDP)G. Camarillo, G. Eriksson, J. Holler, H. Schulzrinne · obsoleted by RFC 5888 | Proposed Standard | December 2002 |
| 3420 | Internet Media Type message/sipfragR. Sparks | Proposed Standard | November 2002 |
| 3428 | Session Initiation Protocol (SIP) Extension for Instant MessagingB. Campbell, Ed., J. Rosenberg, H. Schulzrinne, C. Huitema, D. Gurle | Proposed Standard | December 2002 |
| 3486 | Compressing the Session Initiation Protocol (SIP)G. Camarillo | Proposed Standard | February 2003 |