Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 3452
12 RFCs whose text mentions RFC 3452 (Forward Error Correction (FEC) Building Block), newest first
RFC
Title
Status
Date
5445
Basic Forward Error Correction (FEC) Schemes
M. Watson
Proposed Standard
March 2009
5109
RTP Payload Format for Generic Forward Error Correction
A. Li, Ed.
Proposed Standard
December 2007
5052
Forward Error Correction (FEC) Building Block
M. Watson, M. Luby, L. Vicisano
Proposed Standard
August 2007
4410
Selectively Reliable Multicast Protocol (SRMP)
M. Pullen, F. Zhao, D. Cohen
Experimental
February 2006
3941
Negative-Acknowledgment (NACK)-Oriented Reliable Multicast (NORM) Building Blocks
B. Adamson, C. Bormann, M. Handley, J. Macker · obsoleted by RFC 5401
Experimental
November 2004
3940
Negative-acknowledgment (NACK)-Oriented Reliable Multicast (NORM) Protocol
B. Adamson, C. Bormann, M. Handley, J. Macker · obsoleted by RFC 5740
Experimental
November 2004
3926
FLUTE - File Delivery over Unidirectional Transport
T. Paila, M. Luby, R. Lehtonen, V. Roca, R. Walsh · obsoleted by RFC 6726
Experimental
October 2004
3819
Advice for Internet Subnetwork Designers
P. Karn, Ed., C. Bormann, G. Fairhurst, D. Grossman, R. Ludwig, J. Mahdavi, G. Montenegro, J. Touch, L. Wood
Best Current Practice
July 2004
3738
Wave and Equation Based Rate Control (WEBRC) Building Block
M. Luby, V. Goyal
Experimental
April 2004
3695
Compact Forward Error Correction (FEC) Schemes
M. Luby, L. Vicisano · obsoleted by RFC 5445
Experimental
February 2004
3451
Layered Coding Transport (LCT) Building Block
M. Luby, J. Gemmell, L. Vicisano, L. Rizzo, M. Handley, J. Crowcroft · obsoleted by RFC 5651
Experimental
December 2002
3450
Asynchronous Layered Coding (ALC) Protocol Instantiation
M. Luby, J. Gemmell, L. Vicisano, L. Rizzo, J. Crowcroft · obsoleted by RFC 5775
Experimental
December 2002
RFC 3452