rfc.dk

Cited by: RFC 3445

8 RFCs whose text mentions RFC 3445 (Limiting the Scope of the KEY Resource Record (RR)), newest first

RFCTitleStatusDate
5507Design Choices When Expanding the DNSIAB, P. Faltstrom, Ed., R. Austein, Ed., P. Koch, Ed.InformationalApril 2009
4322Opportunistic Encryption using the Internet Key Exchange (IKE)M. Richardson, D.H. RedelmeierInformationalDecember 2005
4034Resource Records for the DNS Security ExtensionsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
4033DNS Security Introduction and RequirementsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
4025A Method for Storing IPsec Keying Material in DNSM. RichardsonProposed StandardMarch 2005
3755Legacy Resolver Compatibility for Delegation Signer (DS)S. Weiler · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMay 2004
3658Delegation Signer (DS) Resource Record (RR)O. Gudmundsson · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardDecember 2003
3631Security Mechanisms for the InternetS. Bellovin, Ed., J. Schiller, Ed., C. Kaufman, Ed.InformationalDecember 2003